babel-preset-es2020
Babel preset for a subset of ES6
Last updated 5 years ago by yoshuawuyts .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install babel-preset-es2020 
SYNC missed versions from official npm registry.

babel-preset-es2020

npm version downloads js-standard-style

Babel preset for a subset of ES6, because in hindsight we can do without most of it

Install

$ npm install --save-dev babel-preset-es2020

Usage

Via .babelrc (Recommended)

.babelrc

{
  "presets": ["es2020"]
}

Via CLI

$ babel script.js --presets es2020

Via Node API

require('babel-core').transform('code', {
  presets: ['es2020']
})

See Also

  • es2020 - browserify transform for a subset of ES6

License

MIT

Current Tags

  • 1.0.2                                ...           latest (5 years ago)

3 Versions

  • 1.0.2                                ...           5 years ago
  • 1.0.1                                ...           5 years ago
  • 1.0.0                                ...           5 years ago
Downloads
Today 3
This Week 3
This Month 203
Last Day 1
Last Week 91
Last Month 130
Dev Dependencies (4)

Copyright 2014 - 2016 © taobao.org |