axiba-gulp
需要 nodejs 6.2.0+ ## 安装 npm install gulp -g
Last updated 4 years ago by unclemake .
ISC · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install axiba-gulp 
SYNC missed versions from official npm registry.

# axiba-init 项目模版

需要 nodejs 6.2.0+

安装

npm install gulp -g

npm install

调试 监视ts编译

gulp

生成jsdoc文档

gulp jsdoc

test

node test

Current Tags

  • 0.0.2-dev                                ...           latest (4 years ago)

2 Versions

  • 0.0.2-dev                                ...           4 years ago
  • 0.0.1-dev                                ...           4 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 3
Dependencies (6)
Dev Dependencies (5)
Dependents (2)

Copyright 2014 - 2016 © taobao.org |