axiba-dependencies
需要 nodejs 6.2.0+ ## 安装 npm install gulp -g
Last updated 3 years ago by unclemake .
ISC · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install axiba-dependencies 
SYNC missed versions from official npm registry.

# axiba-init 项目模版

需要 nodejs 6.2.0+

安装

npm install gulp -g

npm install

调试 监视ts编译

gulp

生成jsdoc文档

gulp jsdoc

test

node test

Current Tags

  • 0.1.0-dev                                ...           latest (3 years ago)

10 Versions

  • 0.1.0-dev                                ...           3 years ago
  • 0.0.5-dev                                ...           4 years ago
  • 0.0.4-dev                                ...           4 years ago
  • 0.0.3-dev                                ...           4 years ago
  • 0.0.1-dev                                ...           4 years ago
  • 1.1.1                                ...           4 years ago
  • 1.1.0                                ...           4 years ago
  • 1.0.2                                ...           4 years ago
  • 1.0.1                                ...           4 years ago
  • 1.0.0                                ...           4 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (9)
Dev Dependencies (8)
Dependents (2)

Copyright 2014 - 2016 © taobao.org |