apigee2swagger
Apigee Edge Proxy to Swagger 2.0 conversion tool
Last updated 4 years ago by anil614sagar .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install apigee2swagger 
SYNC missed versions from official npm registry.

NOT MAINTAINED ANY MORE

This project has been renamed & moved to https://www.npmjs.com/package/apigee2openapi https://github.com/anil614sagar/apigee2openapi

apigee2swagger

Apigee Edge Proxy to Swagger 2.0 conversion tool.

Installation

You can install apigee2swagger either through npm or by cloning and linking the code from GitHub. This document covers the installation details for installing from npm.

Installation from npm

The apigee2swagger module and its dependencies are designed for Node.js and is available through npm using the following command:

From a Terminal Window:

$ sudo npm install -g apigee2swagger

Examples

$ apigee2swagger -d /Users/Anil/Desktop/

Current Tags

  • 0.1.6                                ...           latest (4 years ago)

7 Versions

  • 0.1.6                                ...           4 years ago
  • 0.1.5                                ...           5 years ago
  • 0.1.4                                ...           5 years ago
  • 0.1.3                                ...           5 years ago
  • 0.1.2                                ...           5 years ago
  • 0.1.1                                ...           5 years ago
  • 0.1.0                                ...           5 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 1
Dependencies (10)
Dev Dependencies (1)
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |