apigee2openapi
Apigee Edge Proxy Bundle to OpenAPI 2.0 conversion tool
Last updated 4 years ago by anil614sagar .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install apigee2openapi 
SYNC missed versions from official npm registry.

apigee2openapi

Apigee Edge Proxy to OpenAPI 2.0 (formerly known as Swagger) conversion tool. This project used to be called apigee2swagger prior to the specification becoming part of the OpenAPI Initiative.

Installation

You can install apigee2openapi either through npm or by cloning and linking the code from GitHub. This document covers the installation details for installing from npm.

Installation from npm

The apigee2openapi module and its dependencies are designed for Node.js and is available through npm using the following command:

From a Terminal Window:

$ sudo npm install -g apigee2openapi

Examples

$ apigee2openapi -d /Users/Anil/Desktop/

Articles

https://community.apigee.com/articles/10044/apigee2openapi-a-nodejs-command-line-tool-to-gener.html

How to Contribute ?

Submit issues / patches here https://github.com/anil614sagar/apigee2openapi

Q & A ? http://community.apigee.com/

Current Tags

  • 0.1.7                                ...           latest (4 years ago)

3 Versions

  • 0.1.7                                ...           4 years ago
  • 0.1.6                                ...           4 years ago
  • 0.1.5                                ...           4 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 3
Dependencies (10)
Dev Dependencies (1)
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |