apeman-react-component

apeman react module for abstract component.

NO MORE MAINTAINED
Last updated 5 years ago by okunishinishi .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install apeman-react-component 
SYNC missed versions from official npm registry.

!! THIS PACKAGE IS NO LONGER MAINTAINED

apeman-react-component is deprecated now. Instead of inheriting ApComponent, Use React.Mixin for Cross-cutting concern.

Current Tags

  • 1.1.1                                ...           latest (5 years ago)

9 Versions

  • 1.1.1 [deprecated]           ...           5 years ago
  • 1.1.0 [deprecated]           ...           5 years ago
  • 1.0.6 [deprecated]           ...           5 years ago
  • 1.0.5 [deprecated]           ...           5 years ago
  • 1.0.4 [deprecated]           ...           5 years ago
  • 1.0.3 [deprecated]           ...           5 years ago
  • 1.0.2 [deprecated]           ...           5 years ago
  • 1.0.1 [deprecated]           ...           5 years ago
  • 1.0.0 [deprecated]           ...           5 years ago

Copyright 2014 - 2016 © taobao.org |