apeman-dev-commons-updating

apeman dev common module for updating.

Use ape-updating instead.
Last updated 5 years ago by okunishinishi .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install apeman-dev-commons-updating 
SYNC missed versions from official npm registry.

apeman-dev-commons-updating

Build Status Code Climate Code Coverage npm version

apeman dev common module for updating.

Installation

Install module via npm.

# Install as local module.
$ npm install apeman-dev-commons-updating --save

Usage

updateDependencies

Update npm dependencies.

#!/usr/bin/env node

var updating = require('apeman-dev-commons-updating');


updating.updateDependencies(function (err) {
    /*...*/
});

License

This software is released under the MIT License.

Links

Current Tags

  • 1.0.2                                ...           latest (5 years ago)

3 Versions

  • 1.0.2 [deprecated]           ...           5 years ago
  • 1.0.1 [deprecated]           ...           5 years ago
  • 1.0.0 [deprecated]           ...           5 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (5)
Dependents (2)

Copyright 2014 - 2016 © taobao.org |