apeman-bud-extension
apeman bud for extension modules.
Last updated 4 years ago by okunishinishi .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install apeman-bud-extension 
SYNC missed versions from official npm registry.

apeman-bud-extension

Build Status Code Climate Code Coverage npm Version JS Standard

apeman bud for extension modules.

Installation

$ npm install apeman-bud-extension --save-dev

Usage

/**
 * A bud file to render with coz.
 */
'use strict'

const apemanBudExtension = require('apeman-bud-extension')

module.exports = apemanBudExtension({
  name: [
    'locale',
    'flush'
  ],
  to: 'http.IncomingMessage instances'
})

if (!module.parent) {
  require('coz').render(__filename)
}

License

This software is released under the MIT License.

Links

Current Tags

  • 2.0.0                                ...           latest (4 years ago)

4 Versions

  • 2.0.0                                ...           4 years ago
  • 1.0.2                                ...           4 years ago
  • 1.0.1                                ...           4 years ago
  • 1.0.0                                ...           4 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (4)
Dev Dependencies (9)
Dependents (2)

Copyright 2014 - 2016 © taobao.org |