ape-asking
ape framework module for asking.
Last updated a year ago by okunishinishi .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install ape-asking 
SYNC missed versions from official npm registry.

ape-asking

Build Status npm Version JS Standard

ape framework module for asking.

Usage

Ask yes or not.

#!/usr/bin/env node
'use strict'

const apeAsking = require('ape-asking')

apeAsking.askYesNo('Are you sure to do that? [y/N]')
  .then((sure) => {
    /* ... */
  })

License

This software is released under the MIT License.

Links

Current Tags

  • 3.0.4                                ...           latest (a year ago)

7 Versions

  • 3.0.4                                ...           a year ago
  • 3.0.3                                ...           a year ago
  • 3.0.2                                ...           4 years ago
  • 3.0.1                                ...           4 years ago
  • 3.0.0                                ...           4 years ago
  • 2.0.0                                ...           5 years ago
  • 1.0.0                                ...           5 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 7
Last Month 21
Dependencies (2)
Dev Dependencies (7)
Dependents (1)

Copyright 2014 - 2017 © taobao.org |