alto-plugin-help
help for alto-clif
Last updated 19 days ago by bodawei .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install alto-plugin-help 
SYNC missed versions from official npm registry.

alto-plugin-help

Version License

About

This is a fork of @oclif/plugin-help. The reason for this fork is to change this to allow space-separated subcommands rather than the heroku-style with colon delimited subcommands. This is a minimal change, which should allow this to be used with the rest of the @oclif/* system.

Notes/Next steps

  • This hasn't been particularly heavily tested, at this moment.
  • Would like to set up a "heroku" flag in the package hosting this one, and let that drive whether this does or does not accept colons.

Name explanation

This is an alternate oclif, which is to say: "alt-oclif", which is to say "alto-clif".

Thanks

Thanks to the @oclif team and contributors. There are are lot of great ideas in oclif! Without them, of course, this package wouldn't exist!

Original README info, below

standard help for oclif

Current Tags

  • 0.9.3                                ...           latest (19 days ago)

4 Versions

  • 0.9.3                                ...           19 days ago
  • 0.9.2                                ...           19 days ago
  • 0.9.1                                ...           7 months ago
  • 0.9.0                                ...           a year ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 23
Dependencies (9)
Dev Dependencies (22)
Dependents (3)

Copyright 2014 - 2016 © taobao.org |