@northernv/eslint-config
> Linting for the Lightbox API layer
Last updated 8 months ago by shanestillwell .
UNLICENSED · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @northernv/eslint-config 
SYNC missed versions from official npm registry.

Linting for the Lightbox API layer

Install

npm install -D @northernv/eslint-config

-or-

yarn add -d @northernv/eslint-config

Configure

Add a .eslintrc file to your project

{
  "extends": ["@northernv"]
}

Caveat

ESLint is a peerDependency, so you must install it as well

npm install -D eslint

Current Tags

  • 1.3.0                                ...           latest (8 months ago)

8 Versions

  • 1.3.0                                ...           8 months ago
  • 1.2.0                                ...           a year ago
  • 1.1.0                                ...           2 years ago
  • 1.0.5                                ...           2 years ago
  • 1.0.4                                ...           2 years ago
  • 1.0.3                                ...           2 years ago
  • 1.0.2                                ...           2 years ago
  • 1.0.1                                ...           3 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 6
Last Day 0
Last Week 2
Last Month 8
Dev Dependencies (1)
Dependents (0)
None

Copyright 2014 - 2017 © taobao.org |