@let/eslint-config
@let-codes eslint config
Last updated 2 months ago by pyx .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @let/eslint-config 
SYNC missed versions from official npm registry.

@let-codes eslint config

Eslint config for React projects. Extends prettier and plugin:react/recommended, pulls in plugins for prettier, react and babel.

Install

yarn add @let/eslint-config --dev

Usage

  • Extend it on your local .eslintrc file "extends": "@let".

Current Tags

  • 0.3.0                                ...           latest (2 months ago)

6 Versions

  • 0.3.0                                ...           2 months ago
  • 0.2.1                                ...           a year ago
  • 0.2.0                                ...           a year ago
  • 0.1.9                                ...           2 years ago
  • 0.1.8                                ...           2 years ago
  • 0.1.7                                ...           2 years ago
Maintainers (2)
Downloads
Today 0
This Week 6
This Month 8
Last Day 0
Last Week 0
Last Month 17
Dependencies (7)
Dev Dependencies (2)
Dependents (0)
None

Copyright 2014 - 2017 © taobao.org |