@kushki/kushki-js
## Requirements
Last updated 3 years ago by dev-kushki .
Original npm · Tarball · package.json
$ cnpm install @kushki/kushki-js 
SYNC missed versions from official npm registry.

Kushki.js

Requirements

  • Node.js and yarn

Setup

Run:

npm -g install yarn@^0.16.0
COPY package.json yarn.lock ./
yarn install

Commands

Run all checks (including tests)

yarn run check

Check code style

yarn run lint

Build minified library

yarn run build

Run tests once

yarn run test

Run tests and watch for changes

yarn run test:watch

Code Coverage

A code coverage report is generated on spec/coverage when you run any test task

Current Tags

  • 1.1.3                                ...           latest (3 years ago)

9 Versions

  • 1.1.3                                ...           3 years ago
  • 1.1.2                                ...           3 years ago
  • 1.1.1                                ...           3 years ago
  • 1.0.5                                ...           3 years ago
  • 1.0.4                                ...           3 years ago
  • 1.0.3                                ...           3 years ago
  • 1.0.2                                ...           3 years ago
  • 1.0.1                                ...           3 years ago
  • 1.0.0                                ...           3 years ago
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 2
Dependencies (3)
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |