@kodekeep/hapi-rate-limiter-flexible
An integration for node-rate-limiter-flexible into hapi.js
Last updated 2 months ago by faustbrian .
MPL-2.0 · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @kodekeep/hapi-rate-limiter-flexible 
SYNC missed versions from official npm registry.

@kodekeep/hapi-rate-limiter-flexible

Latest Version Software License Build Status Coverage Status Quality Score Total Downloads

This package was created by, and is maintained by Brian Faust, and provides an integration for node-rate-limiter-flexible into hapi.

Installation

yarn add @kodekeep/hapi-rate-limiter-flexible

Testing

yarn test

Changelog

Please see CHANGELOG for more information on what has changed recently.

Contributing

Please see CONTRIBUTING for details.

Security

If you discover a security vulnerability within this package, please send an e-mail to hello@kodekeep.com. All security vulnerabilities will be promptly addressed.

Credits

This project exists thanks to all the people who contribute.

Support Us

We invest a lot of resources into creating and maintaining our packages. You can support us and the development through GitHub Sponsors.

License

hapi-rate-limiter-flexible is an open-sourced software licensed under the MPL-2.0.

Current Tags

  • 0.1.0                                ...           latest (2 months ago)

1 Versions

  • 0.1.0                                ...           2 months ago
Maintainers (1)
Downloads
Today 0
This Week 1
This Month 1
Last Day 0
Last Week 0
Last Month 0
Dependencies (4)
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |