@karimsqualli96/riot-api
riot api client written in nodejs that handle rate limiting
Last updated a year ago by karimsqualli96 .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @karimsqualli96/riot-api 
SYNC missed versions from official npm registry.

Riot Api

A riot v3 api client that handle api rate limiting.

Installation

npm install riot-api --save
yarn add riot-api

Usage

Javascript

var pluralise = require('mypluralize');
var boys = pluralise.getPlural('Boy');
Output should be 'Boys'

TypeScript

import { getPlural } from 'mypluralize';
console.log(getPlural('Goose'))
Output should be 'Geese'

AMD

define(function(require,exports,module){
  var pluralise = require('mypluralize');
});

Test

npm run test

Current Tags

  • 0.2.4                                ...           latest (a year ago)

14 Versions

  • 0.2.4                                ...           a year ago
  • 0.2.3                                ...           a year ago
  • 0.2.2                                ...           a year ago
  • 0.2.1                                ...           a year ago
  • 0.1.9                                ...           a year ago
  • 0.1.8                                ...           a year ago
  • 0.1.7                                ...           a year ago
  • 0.1.6                                ...           a year ago
  • 0.1.5                                ...           a year ago
  • 0.1.4                                ...           a year ago
  • 0.1.3                                ...           a year ago
  • 0.1.2                                ...           a year ago
  • 0.1.1                                ...           a year ago
  • 0.1.0                                ...           a year ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 14
Last Month 14
Dependencies (3)
Dev Dependencies (11)
Dependents (0)
None

Copyright 2014 - 2017 © taobao.org |