@democracy.js/compile

Compiling for Democracy, tool for a distributed country

Please use demo-compile instead.
Last updated a year ago by cryptogoth .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @democracy.js/compile 
SYNC missed versions from official npm registry.

compile

compiling for Democracy, tools for a distributed country

Usage

const { Compiler } = require('@democracy.js/compile');
const c = new Compiler('node_modules/openzeppelin-solidity/contracts')
const output = c.compile( 'ERC20.sol' )

Current Tags

  • 0.0.6                                ...           latest (a year ago)

6 Versions

  • 0.0.6 [deprecated]           ...           a year ago
  • 0.0.4 [deprecated]           ...           a year ago
  • 0.0.3 [deprecated]           ...           a year ago
  • 0.0.2 [deprecated]           ...           a year ago
  • 0.0.1 [deprecated]           ...           a year ago
  • 0.0.0 [deprecated]           ...           a year ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 7
Last Day 0
Last Week 6
Last Month 1
Dependencies (5)
Dev Dependencies (4)

Copyright 2014 - 2016 © taobao.org |