@deathbeds/jyve-kyrnel-p5-unsafe
A totally unsafe browser p5 kernel
Last updated 2 years ago by bollwyvl .
BSD-3-Clause · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @deathbeds/jyve-kyrnel-p5-unsafe 
SYNC missed versions from official npm registry.

@deathbeds/jyve-kyrnel-p5-unsafe

p5 kernel for JupyterLab

Before

conda install -c conda-forge jupyterlab nodejs=8

or

# get nodejs somehow ¯\_(ツ)_/¯
pip install jupyterlab

Install

jupyter labextension install @deathbeds/jyve-kyrnel-p5-unsafe

Development

@deathbeds/jyve-kyrnel-p5-unsafe is built as part of Jyve.

Current Tags

  • 0.7.0                                ...           latest (2 years ago)

3 Versions

  • 0.7.0                                ...           2 years ago
  • 0.6.0                                ...           2 years ago
  • 0.5.0                                ...           2 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (1)
  • p5 ^0.7.2
Dev Dependencies (2)
Dependents (0)
None

Copyright 2014 - 2017 © taobao.org |