@danielbayerlein/caniuse-yarn
Can I use Yarn? caniuse-yarn checks if Yarn is available.
Last updated 3 years ago by danielbayerlein .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @danielbayerlein/caniuse-yarn 
SYNC missed versions from official npm registry.

caniuse-yarn

npm version Build Status

caniuse-yarn checks if Yarn is available.

Installation

Library

$ yarn add @danielbayerlein/caniuse-yarn

or

$ npm install @danielbayerlein/caniuse-yarn --save

CLI

$ yarn global add @danielbayerlein/caniuse-yarn

or

$ npm install @danielbayerlein/caniuse-yarn --global

Usage

Library

const caniuseYarn = require('@danielbayerlein/caniuse-yarn')();
console.log(caniuseYarn ? 'Yes' : 'No');

CLI

$ caniuse-yarn

Contributing

  1. Fork it
  2. Create your feature branch (git checkout -b my-new-feature)
  3. Commit your changes (git commit -am 'Add some feature')
  4. Push to the branch (git push origin my-new-feature)
  5. Create new Pull Request

Copyright

Copyright (c) 2016 Daniel Bayerlein. See LICENSE for details.

Current Tags

  • 1.1.0                                ...           latest (3 years ago)

2 Versions

  • 1.1.0                                ...           3 years ago
  • 1.0.0                                ...           4 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 4
Last Day 0
Last Week 2
Last Month 12
Dependencies (3)
Dev Dependencies (7)

Copyright 2014 - 2016 © taobao.org |