@cjssdk/eslint

General-purpose eslint linting.

package was moved to a non-scoped version
Last updated 2 years ago by cjssdk .
GPL-3.0 · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @cjssdk/eslint 
SYNC missed versions from official npm registry.

General-purpose eslint linting

npm version dependencies status devDependencies status Gitter

Installation

npm install @cjssdk/eslint

Usage

Add file .eslintrc.js to your project with the following content:

module.exports = {
    extends: require.resolve('@cjssdk/eslint')
};

Run linting for your project:

npx eslint .

Contribution

If you have any problems or suggestions please open an issue according to the contribution rules.

License

@cjssdk/eslint is released under the GPL-3.0 License.

Current Tags

  • 1.0.1                                ...           latest (2 years ago)

2 Versions

  • 1.0.1 [deprecated]           ...           2 years ago
  • 1.0.0 [deprecated]           ...           2 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 4
Last Day 0
Last Week 3
Last Month 0
Dependencies (1)
Dev Dependencies (0)
None
Dependents (1)

Copyright 2014 - 2016 © taobao.org |