@capjavert/twitter-api
## The code
Last updated a year ago by capjavert .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @capjavert/twitter-api 
SYNC missed versions from official npm registry.

Twitter API

The code

To run this demo, you will need:

  • NodeJS (v8+, support for ES2017)
  • npm (node package manager)

Setup the code

$ git clone https://github.com/capJavert/twitter-api.git
$ cd twitter-api
$ npm install

Running API server

$ node server.js

or

$ npm run rest-service
  • you may need to allow connections in your firewall
  • server runs on localhost:3000
  • check src/routes.js for available methods

Current Tags

  • 1.0.1                                ...           latest (a year ago)

2 Versions

  • 1.0.1                                ...           a year ago
  • 1.0.0                                ...           a year ago
Maintainers (1)
Downloads
Today 0
This Week 2
This Month 2
Last Day 0
Last Week 0
Last Month 2
Dependencies (5)
Dev Dependencies (0)
None
Dependents (0)
None

Copyright 2014 - 2017 © taobao.org |