开发者社区> 镜像站> NPM> @adobe/parliament-site-search-index
@adobe/parliament-site-search-index
Creates a node in GraphQL DB for the search Index
Last updated 3 months ago by icaraps .
Apache-2.0 · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @adobe/parliament-site-search-index 
SYNC missed versions from official npm registry.

@adobe/parliament-site-search-index

A Gatsby plugin for creating an ElasticLunr search index of markdown and Open API specs.

Install

npm install --save @adobe/parliament-site-search-index

How to use

// In your gatsby-config.js
module.exports = {
  plugins: [`@adobe/parliament-site-search-index`],
}

How to query

You can query file nodes like the following:

{
  ParliamentSearchIndex
}

Contributing

Contributions are welcomed! Read the Contributing Guide for more information.

Licensing

This project is licensed under the Apache V2 License. See LICENSE for more information.

Current Tags

  • 0.0.4                                ...           latest (3 months ago)

4 Versions

  • 0.0.3                                ...           3 months ago
  • 0.0.2                                ...           3 months ago
  • 0.0.1                                ...           3 months ago
  • 0.0.4                                ...           3 months ago