• 关于

    eclipse adt

    的搜索结果

回答

eclipse下载adt时失败&xff0c;下载的离线的ADT包应该放在哪呀&xff1f;400 报错 我用eclipse下载ADT时出错&xff0c;显示为&xff1a;Unable to connect to repository http://dl-ssl.google.com/android/eclipse/content.xml...
爱吃鱼的程序员 2020-06-05 12:34:05 0 浏览量 回答数 1

回答

首先下载Eclipse 的SDK集成包:https://dl.google.com/android/adt/adt-bundle-windows-x86_64-20140702.zip然后下载ADT离线包(版本可以自己去官网下载):https://dl.google.com/android/ADT-23.0.6.zip最后直接...
爵霸 2019-12-02 02:31:12 0 浏览量 回答数 0

回答

eclipse4.2版本下面安装ADT,安装已经完成了,但没有ADT的那个图标显示。
爵霸 2019-12-01 19:54:39 990 浏览量 回答数 1

阿里云高校特惠,助力学生创业梦!0元体验,快速入门云计算!

建个炫酷的简历网页,制作一个浪漫的表白网页,打造个人专属网盘,多种动手场景应用免费学!!!

回答

请问在搭建安卓开发环境的时候,eclipse或 myeclipse 的版本和 ADT 及SDK 的版本有没有安装上的要求,也就是说我在 eclipse 的一个版本中是不是可以安装任何版本的ADT 或 SDK
爵霸 2019-12-01 19:44:48 1095 浏览量 回答数 1

回答

搞不好网络有问题 下一个andorid的adt bundle&xff0c;打包eclipse的&xff0c;很方便#adt-bundle-windows-x86-20130219是这个么&xff1f;里面的eclipse可以直接用来开发么&xff1f;最好不要里面的eclipse&xff0c;还是自己搭建...
kun坤 2020-06-05 13:33:21 0 浏览量 回答数 0

回答

Missing requirement:Android Development Tools 0.9.5.v200911191123-20404(com.android.ide.eclipse.adt.feature.group 0.9.5.v200911191123-20404)requires&39;org.eclipse.gef 0.0.0&39;but it could not be ...
LiuWH 2020-01-24 17:21:49 0 浏览量 回答数 1

回答

Missing requirement:Android Development Tools 0.9.5.v200911191123-20404(com.android.ide.eclipse.adt.feature.group 0.9.5.v200911191123-20404)requires&39;org.eclipse.gef 0.0.0&39;but it could not be ...
LiuWH 2020-01-25 11:33:22 1 浏览量 回答数 1

回答

eclipse ADT new android项目的时候&xff0c;为什么项目名是中文的时候会出错。项目不能正常创建?400 报错 eclipse ADT new android项目的时候&xff0c;为什么项目名是中文的时候会出错。项目不能正常创建
优选2 2020-06-09 10:57:06 0 浏览量 回答数 1

回答

eclipse ADT new android项目的时候&xff0c;为什么项目名是中文的时候会出错。项目不能正常创建?400 报错 eclipse ADT new android项目的时候&xff0c;为什么项目名是中文的时候会出错。项目不能正常创建
爱吃鱼的程序员 2020-05-30 16:51:10 0 浏览量 回答数 1

回答

Android Development Tools 0.9.9.v201009221407-60953(com.android.ide.eclipse.adt.feature.group 0.9.9.v201009221407-60953)Missing requirement:Android Development Tools 0.9.9.v201009221407-60953...
蛮大人123 2019-12-01 20:01:43 936 浏览量 回答数 1

回答

JDK+Eclipse+android SDK+ADT JDK:baidu可以找到下载连接,从newhua下载最新V7.0 Eclipse:官网(http://www.eclipse.org/downloads/)下载Eclipse IDE for Java EE Developer,为了支持ADT,需要V3.6以上 Android SDK:...
爵霸 2019-12-02 02:47:59 0 浏览量 回答数 0

回答

eclipse上安装ADT提示找不到安装包
爵霸 2019-12-01 19:35:20 873 浏览量 回答数 1

回答

试过的第一种方法:直接使用在官网下载的ADT;第二种:使用在线安装方法填入地址https://dl-ssl.google.com/android/eclipse/都显示下图的情况。这是错误代码:An error occurred while collecting items to be ...
爵霸 2019-12-01 19:39:02 875 浏览量 回答数 1

回答

eclipse 依赖 java sdk,ADT 依赖 eclipse 版本,ADT同时依赖于 android sdk,一般都有最低依赖版本 要求,合适就可以,不合适就挂。
爵霸 2019-12-02 02:36:06 0 浏览量 回答数 0

回答

我在公司的eclipse中,发现在开发安卓的时候,布局文件的标签可以进行代码折叠,不是outline的折叠,而是在代码中折叠,就像java文件的方法折叠一样,我自己在设置看了下,开启和关闭Enabled folding可以,公司的...
爵霸 2019-12-01 19:44:19 1070 浏览量 回答数 1

回答

这个没有特定的说法,相对稳定的是使用Jdk1.7,ide使用eclipse juno 或者开普勒什么的都行,主要是sdk和adt的版本,adt不适配sdk的话会不方便的。当然咯,现在用android studio是很明智的决定。主要要注意的就是jdk...
爵霸 2019-12-02 02:26:48 0 浏览量 回答数 0

回答

eclipseadt都已经安装好了,打开eclipse安装Android sdk的时候,在添加sdk安装包的环节就是浏览不到自己的安装包
爵霸 2019-12-01 19:39:42 787 浏览量 回答数 1

回答

之后我装了adt16,用的离线文件包,在装adt16的时候,报了一个错,一串英文,说什么不能被espublished之类的,我点了继续安装,安完之后,重启了eclipse,关联上SDK,之后就创建了一个空的android项目,运行的时候,报...
爵霸 2019-12-01 19:45:15 1072 浏览量 回答数 1

回答

需要给eclipse 先安装 ADT 插件,然后在ADT里面配置,andriod sdk 虚拟机的路径啥的。
爵霸 2019-12-02 02:44:09 0 浏览量 回答数 0

回答

Eclipse>about ADT>install Detail 找到Android前缀的删除,然后你在重新安装新版本的ADT
爵霸 2019-12-02 02:44:02 0 浏览量 回答数 0

回答

我之前用eclipse adt 做好的项目拿Android studio打开然后又用adt打开(未修改)报错,怎么办?
爵霸 2019-12-01 19:26:41 751 浏览量 回答数 1

回答

一开始&xff0c;我用的是eclipse的SDK,然后我想查看模拟器的存储空间&xff0c;一开就报错&xff0c;后来&xff0c;我就把SDK里面能升级的都升级了&xff0c;结果一打开就报错&xff0c;...我用的是adt-bundle-eclipse
爱吃鱼的程序员 2020-06-14 15:44:25 0 浏览量 回答数 1

回答

Unable to read repository at content.xml. Unable to read repository at content.xml. Node path"org.eclipse.equinox.p2.repository/"is not valid. 在Eclipse中离线安装ADT出现上面的错误,该怎么办?
爵霸 2019-12-01 20:03:44 890 浏览量 回答数 1

回答

则该条目的类路径容器路径为com.android.ide.eclipse.adt.ANDROID_FRAMEWORK向我的非工作项目添加正确的容器路径似乎很简单。但是&xff0c;Eclipse似乎决心使这一点变得尽可能困难。无论我选择添加什么-jar&xff0c;...
LiuWH 2020-01-20 09:20:49 0 浏览量 回答数 1

回答

从http://wear.techbrood.com/sdk/index.html下载下来的Eclipse ADT解压运行android sdk manager后只有这几项。并没有如下图片那么多选项&xff08;特别 是多了一个虚拟镜像&xff09;想请教下如何弄到并配置好Eclipse中的...
kun坤 2020-06-14 16:22:03 2 浏览量 回答数 1

回答

你用的是MyEclipse开发android项目,当然也可以了,但是ADT装好了,MyEclipse自带jdk但是需要配置全局环境变量。推荐直接在安卓开发者上下载专门开发安卓应用的eclipse,自带ADT只需要配置个java环境就好了。
爵霸 2019-12-02 02:15:20 0 浏览量 回答数 0

回答

开发Android应用一定要在eclipse for java ee上吗,可不可以用eclipse for java se,还有可不可以在后者上安装adt插件
爵霸 2019-12-01 20:12:35 772 浏览量 回答数 2

回答

从http://wear.techbrood.com/sdk/index.html下载下来的Eclipse ADT解压运行android sdk manager后只有这几项。并没有如下图片那么多选项&xff08;特别 是多了一个虚拟镜像&xff09;想请教下如何弄到并配置好Eclipse中的...
kun坤 2020-06-02 15:54:53 0 浏览量 回答数 1

回答

从http://wear.techbrood.com/sdk/index.html下载下来的Eclipse ADT解压运行android sdk manager后只有这几项。并没有如下图片那么多选项&xff08;特别 是多了一个虚拟镜像&xff09;想请教下如何弄到并配置好Eclipse中的...
montos 2020-06-03 22:24:06 1 浏览量 回答数 1

回答

从http://wear.techbrood.com/sdk/index.html下载下来的Eclipse ADT解压运行android sdk manager后只有这几项。并没有如下图片那么多选项&xff08;特别 是多了一个虚拟镜像&xff09;想请教下如何弄到并配置好Eclipse中的...
montos 2020-06-01 18:27:54 3 浏览量 回答数 1

云产品推荐

上海奇点人才服务相关的云产品 小程序定制 上海微企信息技术相关的云产品 国内短信套餐包 ECS云服务器安全配置相关的云产品 开发者问答 阿里云建站 自然场景识别相关的云产品 万网 小程序开发制作 视频内容分析 视频集锦 代理记账服务 阿里云AIoT 阿里云科技驱动中小企业数字化