• 关于

    php兼容性

    的搜索结果

回答

CI 以其兼容性和“零配置”见长,CI 1.X版本甚至完全兼容php4。CodeIgniter对PHP5标准版完全兼容,没有问题。

落地花开啦 2019-12-02 02:47:10 0 浏览量 回答数 0

问题

NoSQL对比阿里云OTS、OCS、Redis如何选择

龙吟风 2019-12-01 21:59:37 9153 浏览量 回答数 5

问题

关于火狐浏览器hr兼容性问题。

杨冬芳 2019-12-01 20:09:28 1055 浏览量 回答数 1

阿里云试用中心,为您提供0门槛上云实践机会!

0元试用32+款产品,最高免费12个月!拨打95187-1,咨询专业上云建议!

问题

PhpSDK的版本有哪些?

轩墨 2019-12-01 20:58:38 946 浏览量 回答数 0

回答

网站和数据库数据都不会丢失(当然常规的备份还是要做好),不过要注意网站代码版本兼容性,如系统升级后.NET Framework runtime都要升级,并不一定向下兼容。PHP的话2003跟2012适合安装的PHP版本也不一样。

望星星降 2019-12-01 23:42:03 0 浏览量 回答数 0

回答

一开始安装环境时,要首先说好装php5.3和5.2的 5.2和5.3相比 5.2用了几年了,一直很稳定的,而且对zend支持比较好,兼容性很好; 5.3速度相比快点,但带来就是不稳定,比如zend装不上,很多程序的兼容性不好。 您要装php5.3可以直接下个5.3的包编译下就可以了。无视已经存在的5.2

zhaojungg 2019-12-02 02:27:52 0 浏览量 回答数 0

问题

页面显示混乱

豆芽爸爸 2019-12-01 19:32:13 807 浏览量 回答数 1

问题

请教各位大神AES 在ios php 兼容的问题

落地花开啦 2019-12-01 19:56:17 1072 浏览量 回答数 1

回答

这和阿里云应该关系不大,考虑php兼容性问题和程序完整性问题

妙正灰 2019-12-01 23:24:36 0 浏览量 回答数 0

问题

阿里弹性Web托管 评测

妙正灰 2019-12-01 21:00:21 9856 浏览量 回答数 5

回答

目前来看没必要换,性能提升微乎其微 ------------------------- 回 6楼(ivmmff) 的帖子 感谢分享,看了下有关报道PHP7下WordPress速度提升3倍,就是不知道升级PHP会不会有明显的兼容性问题 ------------------------- 回 8楼(ivmmff) 的帖子 WordPress和discuz都有 ------------------------- 回 10楼(ivmmff) 的帖子 同一台ECS,可以安2个PHP版本正常使用吗,wordpress跑PHP7,discuz跑PHP5.x,这样就不会有兼容性问题了,现在同时有用wordpress和discuz,目前版本的PHP(PHP5.3)是wordpress比较慢,而discuz速度是很快的

一如繁星 2019-12-02 01:48:32 0 浏览量 回答数 0

回答

php5.3 兼容性最好!

kideny 2019-12-01 23:57:03 0 浏览量 回答数 0

回答

60%能读  40%报一堆错,但你修正这40%报错的时间,可以用springboot重写一套出来###### 5.2 以下不兼容 5.3以上可以###### 看是怎样的具体情况了,大部分是兼容的,有些正则和数组函数新版本有变化。 你自己电脑安个xampp然后把项目丢html目录里浏览器里跑下看看错误提示。修正安全漏洞的话装个360webscan的js看看有哪些漏洞逐一修并不复杂。有java基础的话,php几天就能学会基本的。历史悠久的东西最好不要贸然毙掉。###### 目前方案是推倒重新做。因为这项目是php5.2版本对目前较性版本的php有很多方面根本不兼容。在wamp升级中发现旧代码中有很多是不兼容新版本的php语法规则。没办法了。###### 5.2的还做个鸡儿,PHP都快出8了,5.2都是10多年前的,就相当于你现在要写java1.4###### 只要这个项目一天在运行,就有存在的价值,既然运行这么久都没有问题,那我不知道你说的安全漏斗是你自己发现的还是项目运行中已经出现了问题,如果是你自己发现的,那就用闲时自己用java开发完毕后平移过去,别浪费公司的成本。如果是运行中已经出现问题,只要修补一下就好了。###### 先本地测试,找出问题,修改

kun坤 2020-06-08 11:20:20 0 浏览量 回答数 0

回答

一般来说应该是因为执行 php 的时候遇到一些兼容性什么的问题。 导致 httpd 无法响应

妙正灰 2019-12-02 02:43:20 0 浏览量 回答数 0

回答

降级做什么的,php5.3的兼容性还不错。

kideny 2019-12-02 00:27:15 0 浏览量 回答数 0

问题

世界上最好的语言,从 5.6.X 升级 7.0.X 指南

妙正灰 2019-12-01 21:02:55 6088 浏览量 回答数 3

问题

PHP后面加反斜杠是什么意思?

落地花开啦 2019-12-01 19:56:12 1238 浏览量 回答数 1

回答

前言 简介 提供PHP语言对OpenSearch API接口的封装,实现开放搜索服务相关的应用管理、数据处理、搜索等功能。 最新版的SDK功能会不断累加,对已发现的bug问题会不断进行修复迭代 版本说明 最新版本:3.2.1 (建议升级到该版本) 发布日期:2019-09 PHP SDK版本 只支持 5.3及以上PHP SDK版本,不支持 5.3以下PHP SDK版本(在实际使用中,建议使用PHP SDK 5.4版 或以上版本)。 V3.2.1(2019-09) 功能描述: 支持数据采集2.0 支持HTTPS 下载地址 V3.0.2(2017-11) 功能描述: 支持文档搜索功能 支持下拉提示功能 支持查询分析功能 支持scroll扫描功能 支持多应用查询(注意:v3版SDK多个应用之间使用逗号分隔,v2版SDK使用分号分隔) 兼容性: 支持(标准版/高级版)应用访问 问题修复: 修复下拉提示返回记录数参数名不对问题 修复ReRankSize参数无法直接设置问题 V3.0.1(2017-07) 功能描述: 支持文档搜索功能 支持下拉提示功能 支持查询分析功能 支持scroll扫描功能 支持多应用查询(注意:v3版SDK多个应用之间使用逗号分隔,v2版SDK使用分号分隔) 兼容性: 支持(标准版/高级版)应用访问 功能升级: 新增 kvpairs 子句支持 V3.0.0 (2017-05) 功能描述: 支持文档搜索功能 支持下拉提示功能 支持查询分析功能 支持scroll扫描功能 支持多应用查询(注意:v3版SDK多个应用之间使用逗号分隔,v2版SDK使用分号分隔) 兼容性: 支持(标准版/高级版)应用访问

保持可爱mmm 2020-03-26 22:03:12 0 浏览量 回答数 0

回答

支持PHP7还是很不错的,不过心玩意儿,很多插件可能担心兼容性哦

一如繁星 2019-12-02 00:00:27 0 浏览量 回答数 0

回答

Re用了PHP7,整个人都棒棒哒 兼容性还是很好的,升级7后,速度提升肉眼可察觉。

wszf5560 2019-12-02 02:46:10 0 浏览量 回答数 0

回答

要走出一个误区,不是版本越高越好,可能面临兼容性的问题,所以你最好问问你的程序官方技术,是不是建议升级PHP版本

dns2008 2019-12-02 01:00:05 0 浏览量 回答数 0

回答

还是建议你用php5.3,兼容性高很多啊。 ------------------------- 楼主看下云盾的阀值,是不是设置的太低了。

kideny 2019-12-01 23:55:55 0 浏览量 回答数 0

回答

前端工程师的主要职责有: 解决浏览器的兼容性,可能还要包括移动端; 利用html,css,js(包括js的各种框架)实现网站的功能; 保证良好的用户体验,各种优化等; 和后端进行数据交互。需要熟悉php,数据库甚至于linux操作等

琴瑟 2019-12-02 01:21:16 0 浏览量 回答数 0

回答

回 1楼(西秦) 的帖子 可是 系列一不支持升级至系列二 ------------------------- 回 5楼(一如繁星) 的帖子 使用 PHP7 的情况下,各项测试的提升都是蛮大的。 ------------------------- 回 7楼(一如繁星) 的帖子 我指的是都是运行 php7.0.4 ,系列二比系列二提升还是很大的。 ———— PHP7的兼容性的话,目前出了xcache还没有出php7的版本,其它都出了。 你的网站是dz还是wp? ------------------------- 回 9楼(一如繁星) 的帖子 Wordpress本身是完美兼容的,又些陈年插件可能不行。 Discuz的话,升级到 Discuzf,也可以支持php7 ------------------------- 回 11楼(一如繁星) 的帖子 同时安装多个 PHP并运行完全不存在问题。 问题是新手的安装和升级问题

妙正灰 2019-12-02 01:48:31 0 浏览量 回答数 0

回答

我的不报啊。。你试试升到php5.6<spanstyle="font-size:14px;">突然想起一句话:<spanstyle="color:#333333;font-family:微软雅黑,'HiraginoSansGB';font-size:14px;line-height:1.5;background-color:#FCFCFC;">是有十年工作经验还是把一年工作经验用了十年唉,很多人就是每天重复堆代码,都不关注这些666PHP5.4新增语法。嗯,PHP版本问题。如果考虑兼容旧版就要用array() 哈哈,楼主年纪太大了,该关注了新版本了。。 PHP5.4都出来5,6年了 。。。。”新“语法而已。最讨厌这种没有什么实际意义,反而容易导致兼容性问题的垃圾语法.[]这个东西是PHP从5.4开始才支持的数组写法,含义就是array(),没有任何差别.我也觉得,乱改一起,语法搞那么多,反而很混乱估计是想贴近一下json

爱吃鱼的程序员 2020-06-10 09:37:29 0 浏览量 回答数 0

回答

我大致看了一下,貌似没有升级功能。 这还得联系他们客服 ------------------------- 回 3楼(刘国雄) 的帖子 php升级可能会有兼容性问题, nginx 不会有的

妙正灰 2019-12-02 01:36:06 0 浏览量 回答数 0

回答

回 1楼(小暖男) 的帖子 不做任何优化。出了php版本之外,其他都相同。 wordpress 安装后默认文章的最大负载, php7比php5.6可以多承受1.5倍的样子 ------------------------- 回 楼主(ydjy2009) 的帖子 就算是wordpress,有些插件也是有兼容性问题的

妙正灰 2019-12-02 01:21:52 0 浏览量 回答数 0

回答

请问lz, 你在本地搭建的是什么环境呢? ------------------------- 回 4楼(晓峰残月1) 的帖子 你是在逗我么,php没有6,只有7。 大致应该是你的php兼容性问题,pw最好是运行在php5.3的环境上

妙正灰 2019-12-02 00:20:49 0 浏览量 回答数 0

回答

PHP有各种版本,不同版本之间可能存在兼容性,主要表现在mysql驱动、闭包等部分语法特性和系统函数的差异,PHP5.3并不是很高的版本,5.3以前的运行环境即使不是软件要求也应该主动放弃了,如果您的云主机PHP环境没有达到5.3以上是不合适的。 而同一ECS可以运行各种PHP版本,这并不会对ECS本身造成影响,更不会有压力。只要按要求更新一下PHP版本就可以。

望星星降 2019-12-02 00:40:44 0 浏览量 回答数 0

回答

跨域ajax浏览器的兼容性不好解决 jsonp只能GET 跨域POST从来都是可以的构造表单想action给谁都可以跨域POST,并且想得到返回结果,需要对方服务器做一些配合 思路:== a.com/post.html == == a.com/ifr-callback.php ==<?phpheader('Content-type: text/javascript');echo '';== b.com/api.php == <?php//....$data = '{"ret":0,"msg":"ok"}';// 让结果跳转到a.com域 header("Location: http://a.com/ifr-callback.php?data=".urlencode($data));

a123456678 2019-12-02 03:15:40 0 浏览量 回答数 0
阿里云大学 云服务器ECS com域名 网站域名whois查询 开发者平台 小程序定制 小程序开发 国内短信套餐包 开发者技术与产品 云数据库 图像识别 开发者问答 阿里云建站 阿里云备案 云市场 万网 阿里云帮助文档 免费套餐 开发者工具 企业信息查询 小程序开发制作 视频内容分析 企业网站制作 视频集锦 代理记账服务 2020阿里巴巴研发效能峰会 企业建站模板 云效成长地图 高端建站