• 关于

    IE浏览器

    的搜索结果

问题

找不到IE浏览器怎么在云服务器上安装ie浏览器

我在服务器上找不到IE浏览器怎么在云服务器上在安装一个ie浏览器...
等等123 2019-12-01 21:06:14 2297 浏览量 回答数 1

回答

第一步:清除IE浏览器临时文件,更改IE缓存设置首先打开IE浏览器,选择“工具”菜单,弹出菜单中选择“Internet 选项”,依次完成“删除 Cookies”和“删除文件(必须勾选:删除所有脱机内容)”,然后点击“设置”,在弹出窗口中找到“使用的磁盘空间”,将其调整到10M左右或更小,点击确定,最后点击“清除历史记录”清除记录,将“网页保留在历史记录中的天数”更改为2天或更小。第二步:调整IE浏览器安全级别在IE浏览器工具菜单中,选择“Internet 选项”,选择“安全”选项卡,依次将Internet的四种区域级别全部设置为“默认级别”,最后点击确定退出。第三步:将IE浏览器恢复成为默认浏览器在“Internet 选项”中找到“程序”选项卡,将“检查 Internet Explorer 是否为默认的浏览器”前面勾上,点击确定退出。第四步:使用360安全卫士或其他杀毒软件修复系统和IE在360安全卫士中使用“清理插件”和“系统修复”功能,清除系统中存在的恶意插件程序并且修复IE功能。
元芳啊 2019-12-02 00:44:14 0 浏览量 回答数 0

回答

浏览器渲染兼容性问题汇总:http://www.w3help.org/zh-cn/causes/大部分兼容性问题是因为历史原因,比如:IE6不支持border-radius和IE7/8不支持css3属性。然后是因为w3c的标准不够清晰或其他原因导致各浏览器厂商对标准的理解不同,例如:•各浏览器对常用行内替换元素的 'baseline' 位置理解不同•各浏览器对设定了 'min-height'、'max-height' 特性的元素生成的包含块的高度计算存在差异•各浏览器对使用 shrink-to-fit 宽度的包含块中行内元素后的绝对定位元素的静态位置判断存在差异•各浏览器对于未明确设定高度的包含块内包含百分比单位高度的块级元素或行内块元素的高度计算存在差异•各浏览器中 'min-width' 或 'max-width' 值单位为百分比的 IMG 元素的包含块的 'shrink-to-fit' 算法存在差异•各浏览器对未明确设定宽度的块级元素通过 margin 导致溢出其宽度为 0 的包含块时的宽度计算值存在差异最坑的是浏览器不按标准来,自己搞一套渲染逻辑。如:•各浏览器对 'display' 特性值的支持程度不同•IE6 IE7(Q) IE8(Q) 中 A 元素的 :visited :hover :active 伪类未按规范要求的算法来计算针对性•IE6 IE7 IE8(Q) 中对浮动元素上 'clear' 特性的解释出现错误,使其自身位置和其后浮动元素的位置与其他浏览器中不同•Chrome Safari 认为 'float:center' 是合法值且其计算值为 'none'感谢@Humphry的补充:这个站点已经不更新了,这里还有一份更加丰富的兼容性列表: http://en.wikipedia.org/wiki/Comparison_of_layout_engines_%28Cascading_Style_Sheets%29caniuse我也补充一下:现在前端开发很少再兼容IE6/7了。最新版的浏览器的css兼容性问题越来越小,各浏览器趋于一致。响应式设计的大量应用,导致兼容各种尺寸的屏幕和各种设备成了前端开发更重要的问题。
杨冬芳 2019-12-02 02:48:17 0 浏览量 回答数 0

回答

是你这个版本的360浏览器,不支持jQuery2.0.3。360安全浏览器是用的ie内核吧,你可以升级你的ie。或者下载360极速浏览器。<divclass='ref'> 引用来自“lieefu”的评论是你这个版本的360浏览器,不支持jQuery2.0.3。360安全浏览器是用的ie内核吧,你可以升级你的ie。或者下载360极速浏览器。你用的是<spanstyle="font-family:'MicrosoftYaHei',Verdana,sans-serif,宋体;font-size:14px;line-height:normal;background-color:#FFFFFF;">360浏览器的兼容模式,你要调到极速模式<divclass="ref"> 引用来自“lieefu”的评论是你这个版本的360浏览器,不支持jQuery2.0.3。360安全浏览器是用的ie内核吧,你可以升级你的ie。或者下载360极速浏览器。jquery版本太高
爱吃鱼的程序员 2020-06-14 15:41:12 0 浏览量 回答数 0

回答

ie打开网盘功能出错的问题,升级浏览器试一下,或者换别的浏览器 你那个软件可能内嵌了调用ie浏览器的功能,如果ie浏览器版本太低不支持代码,或者ie浏览器安全性设置的太高,都地影响软件的正常运行。
whosoft 2019-12-02 01:02:25 0 浏览量 回答数 0

回答

阻止冒泡行为:非 IE 浏览器 stopPropagation(),IE 浏览器 window.event.cancelBubble = true 阻止默认行为:非 IE 浏览器 preventDefault(),IE 浏览器 window.event.returnValue = false
茶什i 2019-12-02 03:20:08 0 浏览量 回答数 0

回答

Re阿里云通过IE浏览器无法登陆淘宝 还有人在用IE??? 拥抱现代化浏览器,淘宝网停止支持IE6/IE7 微软将于2016年1月12日起停止支持旧版IE浏览器 包括IE8
我来了咳咳 2019-12-02 01:00:42 0 浏览量 回答数 0

问题

FLASH播放器,在IE浏览器下显示请确定您的域名已完成备案和CNAME绑定

您好,上周已经测试好接口上线使用了。但是系统的使用者是医生,大多习惯于微软的IE浏览器。当用IE浏览器打开视频点播的播放器时,会报错 FLASH播放器代码如下: 其他的浏览器正常,目前IE有问题。请帮忙给出解决方案,...
单孔腹腔镜 2019-12-01 18:51:26 13954 浏览量 回答数 0

回答

这是由于浏览器的不同内核对HTML标签及js对象的不同解释造成的,所以所有的前端都一个工作--多浏览器兼容测试。不同的浏览器有不同的内核,即浏览器所采用的渲染引擎,渲染引擎决定了浏览器如何显示网页的内容以及页面的格式信息。不同的浏览器内核对网页编写语法的解释也有不同,因此同一网页在不同的内核的浏览器里的渲染(显示)效果也可能不同,这也是网页编写者需要在不同内核的浏览器中测试网页显示效果的原因。目前主要的浏览器有:▪ Trident(IE内核)补充:IE从版本11开始,初步支持WebGL技术。补充:IE8的JavaScript引擎是Jscript,IE9开始用Chakra,这两个版本区别很大,Chakra无论是速度和标准化方面都很出色。▪ Gecko(Firefox内核)▪ Presto(Opera前内核) (已废弃)▪ Webkit(Safari内核,Chrome内核原型,开源)▪ Blink(WebkitWebCore组件分支,Google与Opera Software共同开发)
a123456678 2019-12-02 02:22:32 0 浏览量 回答数 0

回答

这是由于浏览器的不同内核对HTML标签及js对象的不同解释造成的,所以所有的前端都一个工作--多浏览器兼容测试。 不同的浏览器有不同的内核,即浏览器所采用的渲染引擎,渲染引擎决定了浏览器如何显示网页的内容以及页面的格式信息。不同的浏览器内核对网页编写语法的解释也有不同,因此同一网页在不同的内核的浏览器里的渲染(显示)效果也可能不同,这也是网页编写者需要在不同内核的浏览器中测试网页显示效果的原因。目前主要的浏览器有:▪ Trident(IE内核)补充:IE从版本11开始,初步支持WebGL技术。 补充:IE8的JavaScript引擎是Jscript,IE9开始用Chakra,这两个版本区别很大,Chakra无论是速度和标准化方面都很出色。▪ Gecko(Firefox内核)▪ Presto(Opera前内核) (已废弃)▪ Webkit(Safari内核,Chrome内核原型,开源)▪ Blink(WebkitWebCore组件分支,Google与Opera Software共同开发)
杨冬芳 2019-12-02 02:49:20 0 浏览量 回答数 0

回答

这是一个获取IE浏览器的异步对象的方法,只能用于IE浏览器的ajax应用。具体意思是如果XMLHttpRequest这个对象还没有定义,就定义一个该对象,该对象从三个try catch语句里面的任何一个对象中获取,如果都没有,就返回false。不过这个方法目前已经过时了,从IE9开始就不需要这样写了,IE9以后的IE浏览器和其它如chrome、firefox等浏览器都已经内置了XMLHttpRequest对象,直接new XMLHttpRequest()就可以返回一个XMLHttpRequest对象,而不需要自己写函数。
小旋风柴进 2019-12-02 02:14:03 0 浏览量 回答数 0

回答

有IE6/IE7/IE8浏览器支持CSS3属性的js吗PIE使IE支持CSS3圆角盒阴影与渐变渲染让IE6/IE7/IE8浏览器支持CSS3属性cssSandpaper-兼容IE的CSS3 JavaScript库
杨冬芳 2019-12-02 02:31:02 0 浏览量 回答数 0

问题

excel 导入IE 浏览器报错?报错

excel 导入Uploadify插件 在IE浏览器情况下报http 406 但是在非IE浏览器又没有问题  ...
爱吃鱼的程序员 2020-06-08 11:14:33 0 浏览量 回答数 1

回答

关于360浏览器,的确是超欢乐,使用浏览器检测其内核被评定为当前机器的IE内核,但IE当前版本支持的特性它有时却不能支持,因为它使用的内核实际上是IE8。目前唯一的解决方案是先用Fiddler查看是否有请求,将机器的IE内核保持在IE8内核,在360安全浏览器中点击F12调用IE8调试工具(升级到IE9之后无法调用),控制台动态写JS文件测试360浏览器,再上面重写逐渐调试。应该就是JS兼容性问题:加断点调试,看程序执行到哪出错,不用alert的话 自己实现一个log 函数。实现思路1.改变doucument.title值,即把log信息输出到标题中2.改变window.status值,即把log信息输出到状态栏中3.用document.write将log信息append到一个新页同打开。利用窗口句柄通信可以实现4.log到一个弹出浮层来。
a123456678 2019-12-02 02:04:05 0 浏览量 回答数 0

问题

奇怪了大家来帮我分析一下谢谢版主

做个网站 用IE自带的浏览器打不开 我这是IE8.0 朋友的IE11.0能打开 然后我自己平时用的百度浏览器也能打开 我的IE浏览器没问题 新浪百度都打得开 是不是我网站哪里有什么问题 被入侵了吗 ?...
嗨还海害 2019-12-01 21:46:28 8975 浏览量 回答数 8

问题

求助,新租的阿里云服务器使用IE浏览器无法联网

我的手机 2019/4/18 21:52:43想要建一个mysql云数据库,租了一个阿里云win server2012云服务器。通过阿里云控制台进入服务器中,右下角显示网络已连接,使用IE浏览器却上不去网。尝试过关闭“IE增强的安全配置”,...
游客sb2oqrmszkays 2019-12-01 19:38:23 1083 浏览量 回答数 2

问题

JavaScript获取元素节点,兼容IE低版本浏览器,但是IE7中无法识别ul标签下的li标签之后的span和a标签。

1.描述你的问题想写JavaScript原生获取元素节点,兼容IE低版本浏览器。但是IE7中无法识别ul标签下的li标签之后的span和a标签。也就是HTML中注释的部分。3.贴上报错信息执行代码后,谷歌和火狐浏览器、IE8及以上依次弹出6...
杨冬芳 2019-12-01 20:07:11 1131 浏览量 回答数 1

回答

感觉可以划分为两个问题吧:1.因为标准在提升,老旧的浏览器可能不支持html5和css3,导致兼容性问题。解决方式:考虑业务支持环境,尽可能的以最低版本浏览器进行Bug测试。2.浏览器内核差异,最值得吐槽的是IE浏览器和别的很多浏览器都不一样,举个例子:在IE下需要点击"点两下",在firefox下需要点击"点一下"因为内核不同,一些内置对象的属性名称是不一致的,所以相同的js脚本可能在firefox下可用,而在IE下就不能用。js脚本屏蔽浏览器差异最简单有效的方式:使用jquery。因为jquery内部已经实现了屏蔽浏览器差异,所以多数情况下是不会遇到这样问题的(再有问题就个别对待,或自己写一个屏蔽差异的方法)
小旋风柴进 2019-12-02 02:17:13 0 浏览量 回答数 0

回答

windows2012系统是有ie浏览器的,你可以参考以下方式将ie浏览器快捷方式固定在任务栏中,这样以后使用ie浏览器比较方便,参考:https://help.aliyun.com/knowledge_detail/7612190.html
善良之邪 2019-12-02 01:37:52 0 浏览量 回答数 0

问题

阿里云通过IE浏览器无法登陆淘宝

阿里云通过IE浏览器无法登陆淘宝,输入好账号后点登陆没反应,怎么办,因软件需要必须通过IE浏览器登录淘宝...
louisyan 2019-12-01 21:56:52 1933 浏览量 回答数 3

问题

Internet配置重置导致ECS Windows Server 2012无法打开开始菜单中的IE浏览器

问题现象 若发现在ECS Windows Server 2012系统中,打开开始菜单中的IE浏览器时会出现如下图所示错误提示,导致无法使用IE浏览器: 问题原因 该问题通常是由于In...
boxti 2019-12-01 21:30:57 1529 浏览量 回答数 0

问题

为什么服务器不能安装 IE9 跟IE11 浏览器

为什么服务器不能安装  IE9  跟IE11 浏览器...
游客uyssgtwq6pj2q 2019-12-01 19:31:36 60 浏览量 回答数 1

回答

IE 8.0 版本  直接在阿里浏览器器里点设置为默认浏览器、点东西还不是阿里为默认浏览器、之后在360里面也设置默认 还是不能为默认浏览器, 点旺旺 qq的 时候 还是自动默认的为IE
canjian 2019-12-02 02:46:54 0 浏览量 回答数 0

问题

Internet配置重置导致Windows Server 2012无法打开开始菜单中的IE浏览器

若发现在ECS Windows Server 2012系统中,打开开始菜单中的IE浏览器时会出现如下图所示错误提示,导致无法使用IE浏览器:...
KB小秘书 2019-12-01 19:35:32 31 浏览量 回答数 1

回答

网页打不开解决办法: 1、更换浏览器。把当前浏览器卸载,下载并安装其它浏览器一般可以解决网页不能打开的问题。 2、卸载当前浏览器后,重新安装当前版本的浏览器。 3、360安全卫士-人工服务-上不了网-网页打不开-立即修复即可解决网页打不开的问题。 4、打开IE浏览器,选择“工具”菜单-->“Internet选项”-->“高级”标签-->点击“还原默认设置”,点击“确定”后关闭所有IE浏览器窗口; 5、打开IE浏览器,选择“工具”菜单-->“Internet选项”-->“常规”标签-->Internet临时文件设置中的“检查所存网页的较新版本”选择“每次访问此页时检查”。并在Internet临时文件设置中点击“删除文件”,在“删除所有脱机内容”前打勾后点击确定关闭对话框,关闭所有IE窗口。 注:要排除网络不稳定问题。 “答案来源于网络,供您参考” 希望以上信息可以帮到您!
牧明 2019-12-02 02:17:42 0 浏览量 回答数 0

问题

IE 浏览器下使用 trim() 函数报错

使用的是 IE 8,执行如下代码:var say = " hello ";say = say.trim();浏览器提示:Message: Object doesn't support this property or metho...
a123456678 2019-12-01 20:14:07 912 浏览量 回答数 1

问题

iis7 搭建https 环境后 ie 浏览器可以访问 其他浏览器不行

win 2012 上面搭了一个 https 环境 之前所有的浏览器访问都ok 证书也是最新 但是昨天突然除了ie 可以访问外,其他浏览器都不能访问 提示 链接已经重置,...
欧文高 2019-12-01 19:32:17 1167 浏览量 回答数 1

问题

为什么服务器你呢女安装 IE9 跟 IE11 的浏览器!

为什么服务器你呢女安装 IE9 跟 IE11 的浏览器! ...
游客uyssgtwq6pj2q 2019-12-01 19:31:35 54 浏览量 回答数 0

回答

引用楼主jootun于2011-08-04 15:39发表的 阿云浏览器只是以IE为内核做了界面,让我很意外 : 我还以为是自己开发的内核,或者改的CHROME,结果只是封装了IE~~~~~~~~~ 与众小公司有得一拼。。。有失阿里集团身份 哥们,鄙视别人之前搞搞清楚,chrome和IE不是内核! chrome是google出的一款浏览器,内核是webkit。 IE是Microsoft出的一款浏览器,内核叫trident。 浏览器和内核都不分实在有失哥们身份啊。
zhang110 2019-12-02 02:25:45 0 浏览量 回答数 0

回答

你看看你的浏览器是 IE8吗?如果不是请换成IE8浏览器,政府网站一般都挑浏览器,这可能和政府购买的服务有关,如果浏览器不是它们要求的,可能不接受。 换个浏览器再试试,版本问题。
保持可爱mmm 2019-12-02 02:14:42 0 浏览量 回答数 0

云产品推荐

上海奇点人才服务相关的云产品 小程序定制 上海微企信息技术相关的云产品 国内短信套餐包 ECS云服务器安全配置相关的云产品 开发者问答 阿里云建站 自然场景识别相关的云产品 万网 小程序开发制作 视频内容分析 视频集锦 代理记账服务