• 关于

    guard

    的搜索结果

问题

Windows系统安装Zend Guard Loader

dongshan8 2019-12-01 20:54:13 12515 浏览量 回答数 7

回答

楼主您好, 一般来说,Zend Guard是面向程序员,即帮php程序员加密源代码,方便授权之类的。 而对于服务器管理员,如果站点的程序是经过Zend Guard加密的,那需要在服务器中,配置Zend Guard Loader来运行这些加过密的php程序。 请参考:http://www.zend.com/en/products/guard 祝您生活愉快。

dongshan8 2019-12-02 02:07:16 0 浏览量 回答数 0

问题

那位知道这是怎么回事,空间不支持吗?有办法解决吗

badhuhu 2019-12-01 20:54:02 6757 浏览量 回答数 4

阿里云高校特惠,助力学生创业梦!0元体验,快速入门云计算!

学生动手场景应用,快速了解并掌握云服务器的各种新奇玩法!

问题

Oracle11g On ECS 实践三:Oracle11gR2 ECS SSD DataGuard安装指导

terryma0076 2019-12-01 20:57:34 5613 浏览量 回答数 0

回答

ReZendGuardLoader是干什么的 Zend Guard Loader 是加速php的,能提高30%—40%速度。 PHP 5.3.X 开始 Zend Optimizer 正式被 Zend Guard Loader 取代了。 在PHP 5.5.X 中已经集成OPCACHE,不用再安装Zend Guard Loader。

乔锐杰 2019-12-02 02:31:55 0 浏览量 回答数 0

回答

您好,出现图中的现象,可能是因为您的站点程序是经过php加密的。即,您需要另外安装一个php的组件——Zend Guard Run-time 后才能正常运行这个站点程序喔。请参考这里:http://files.zend.com/help/Zend-Guard/content/installing_zend_guard_loader.htm

dongshan8 2019-12-02 03:08:43 0 浏览量 回答数 0

回答

楼主您好, 请问您的xampp带的php版本是多少呢? 一般来说,Zend Optimizer 在 php5.2及其以下版本使用。而php5.3或以上是搭配 Zend Guard Loader。 请参考: http://www.zend.com/en/products/zend-guard ------------------------- 回 2楼(meijm) 的帖子 您好, 或许您需要安装这个: Zend Guard Loader(适合php 5.4版本) http://downloads.zend.com/guard/6.0.0/ZendGuardLoader-70429-PHP-5.4-Windows-x86.zip

dongshan8 2019-12-02 01:22:03 0 浏览量 回答数 0

问题

问下弹性Web托管是不是自带zend guard 还是需要上传这个程序的

哈12 2019-12-01 21:28:22 4859 浏览量 回答数 2

问题

问下弹性Web托管可以用zend guard 6.0

哈12 2019-12-01 21:18:23 4167 浏览量 回答数 2

问题

zend guard loader

优趣 2019-12-01 19:30:16 904 浏览量 回答数 1

问题

怎么设置Zend Optimizer 或 Zend Guard Loader

赤狐。 2019-12-01 20:14:10 1407 浏览量 回答数 2

问题

ZEND GUARD LOADER怎么安装

1060199053154234 2019-12-01 19:15:16 330 浏览量 回答数 1

问题

Zend Guard Loader安装

真难 2019-12-01 22:09:34 3927 浏览量 回答数 3

回答

楼主您好, 请参考一下这里的配置文件:http://files.zend.com/help/Zend-Guard/content/installing_zend_guard_loader.htm 祝您尽早解决问题。

dongshan8 2019-12-02 02:16:35 0 浏览量 回答数 0

回答

楼主您好, 一般php 5.6版本的,可能需要安装Zend Guard Loader了。 请参考这里:http://www.zend.com/en/products/guard/downloads#Windows 祝您早日解决问题。

dongshan8 2019-12-02 02:01:15 0 浏览量 回答数 0

回答

楼主您好, 如果是php 5.5版本,可能需要安装Zend Guard Loader喔。 Zend Optimizer可能仅适合php 5.2或之前的版本。 请参考:http://www.zend.com/en/products/guard/downloads#Windows 祝您尽早解决问题。

dongshan8 2019-12-02 02:01:57 0 浏览量 回答数 0

问题

windows系统如何安装ZendGuardLoader6.0

志在必得 2019-12-01 20:54:25 5160 浏览量 回答数 3

回答

如果您使用的是AWS EMR,它们可提供一致的EMR。如果您使用的是Databricks:它们在事务IO中提供了一致性机制HDP和CDH都附带S3Guard如果您正在运行自己的自制saprk堆栈,请转到Hadoop 2.9+以获得S3Guard,甚至更好:Hadoop 3.1用于零重命名S3A提交器。否则:不要使用S3作为工作的直接目的地。

社区小助手 2019-12-02 01:47:53 0 浏览量 回答数 0

问题

ZendGuardLoader安装不成功,安装插件通不过Zend

劳资要逆天 2019-12-01 21:12:06 5504 浏览量 回答数 4

回答

在Gemfile中加一行: gem 'guard' 然后执行: bundle install 然后运行bundle exec guard init试试。 ######回复 @yirol_ : bundle失败是你网络的问题吧,如果不能从rubygems.org安装gem,记得更换陶宝源。。。######不行,加入之后bundle install 失败了。

爱吃鱼的程序员 2020-06-01 10:26:14 0 浏览量 回答数 0

问题

rails 中没有的gem 怎么加入?? 400 报错

爱吃鱼的程序员 2020-06-01 10:26:12 0 浏览量 回答数 1

问题

ZendOpcache引起的502错误

teamo2012 2019-12-01 21:58:48 7210 浏览量 回答数 2

回答

楼主您好, 请问您是否启用了 “mbstring ” 的模块了呢? 一般来说,多数人理解的要php支持zend,是需要 “php + Zend Optimizer”或“php + zend guard loader”。 看您贴的图,是已经配置好 zend guard loader 的环境了。 不确定您的程序具体要求是需要什么样的php运行环境(版本、模块或功能),能告诉云友们您的程序介绍页面地址吗?

dongshan8 2019-12-02 01:21:23 0 浏览量 回答数 0

问题

安装Radar监控软件报错

新华复兴 2019-12-01 20:03:47 1123 浏览量 回答数 2

问题

zend是不是怎么都安装不了

绿水孤坟 2019-12-01 21:02:50 8985 浏览量 回答数 3

回答

zend_extension= 另外,我记得ZendGuadLoader的Win版本好像只支持nts版本的php,你可以到官网确认一下 ###### 貌似换成了zend_extension也没用  我用的是nts的版本 想装个康盛的X-SPACE,就是一到安装界面就一直提示Zend Optimizer not Installed 5.4.7的PHP还不支持老版本的Zend Optimizer.............Zend Optimizer只支持到5.2 PHP5.4 Zend支持组件Zend Guard Loader (Runtime for PHP 5.4) 6.0.0已发布,Zend组件终于支持PHP5.4啦,安装教程  http://www.cuijinlin.com/2013/05/zend-guard-loader-runtime-for-php-5-4.html

一枚小鲜肉帅哥 2020-05-29 13:11:49 0 浏览量 回答数 0

回答

回 4楼(志在必得) 的帖子 您好, 根据您在 这个帖子 里的描述,应该是符合帖子里所说的环境。按本帖中的步骤操作,安装不成功吗? ------------------------- 回 6楼(功夫熊) 的帖子 您好, 抱歉延时回复。 请问,您的问题已经解决了吗? ------------------------- 回 8楼(哈哈猫的帅) 的帖子 您好, 请问您的程序提示需要安装 Zend Guard Run-time 吗? 那您有尝试配置 Zend Guard Loader 吗?

dongshan8 2019-12-02 02:53:11 0 浏览量 回答数 0

问题

LINUX下运行radar报错

刘小喵喵 2019-12-01 20:12:09 1122 浏览量 回答数 1

回答

引用第3楼孤城于2015-11-16 13:03发表的  : WDCP已经自带Zend了吧 [url=http://bbs.aliyun.com/job.php?action=topost&tid=263520&pid=729213][/url] 他是升级php的时候出的错 有了php才能谈到 Zend php5.2.1x系列是Zend Optimizer(需要单独安装) php5.3.x-5.4.x是 Zend Guard Loader(需要单独安装) php5.5.x以后是Zend OPcache(php已集成,无需另外安装,安装 php带相应参数就行) Zend Optimizer和 Zend Guard Loader都是zend的产品,但是是两个不同的产品,解密的方式不同

买醉 2019-12-02 00:34:46 0 浏览量 回答数 0

回答

ReWindows系统安装ZendGuardLoader Zend guard6杂安装呢

志在必得 2019-12-02 02:53:11 0 浏览量 回答数 0
阿里云大学 云服务器ECS com域名 网站域名whois查询 开发者平台 小程序定制 小程序开发 国内短信套餐包 开发者技术与产品 云数据库 图像识别 开发者问答 阿里云建站 阿里云备案 云市场 万网 阿里云帮助文档 免费套餐 开发者工具 企业信息查询 小程序开发制作 视频内容分析 企业网站制作 视频集锦 代理记账服务 2020阿里巴巴研发效能峰会 企业建站模板 云效成长地图 高端建站