• 关于

    Erlang

    的搜索结果

回答

<p>遇到和你一样的问题,最后找到原因。</p> 根据官网的RabbitMQ Erlang版本需求文档: http://www.rabbitmq.com/which-erlang.html RabbitMQ 3.7.x 所要求的Erlang 版本: 最低要求19.3 ,最高支持20.3.x 所以RabbitMQ 3.7.6和Erlang 21.0 版本不匹配,把Erlang 21.0卸掉,换成Erlang 20.3就可以了     已解决,谢谢

爱吃鱼的程序员 2020-06-06 20:28:20 0 浏览量 回答数 0

回答

Java与Erlang进行通信可以看下 Jinterface 信息。通过这种方式,使用Jinterface,Erlang将 Java构建的节点也当作Erlang的节点,从而保证Java可以接收Erlang传过来的消息,并且处理之后异步发送处理结果。具体如何使用,请参考上面的链接。

home3k 2019-12-02 01:50:22 0 浏览量 回答数 0

问题

Erlang的在Eclipse中的开发环境配置问题求解-erlang报错

montos 2020-05-31 12:02:16 0 浏览量 回答数 1

阿里云高校特惠,助力学生创业梦!0元体验,快速入门云计算!

学生动手场景应用,快速了解并掌握云服务器的各种新奇玩法!

问题

Erlang的在Eclipse中的开发环境配置问题求解:报错

kun坤 2020-06-14 06:25:41 0 浏览量 回答数 1

问题

Erlang的在Eclipse中的开发环境配置问题求解 - 配置报错

montos 2020-06-01 12:56:43 0 浏览量 回答数 1

问题

Erlang的在Eclipse中的开发环境配置问题求解:配置报错 

kun坤 2020-05-31 21:43:45 0 浏览量 回答数 1

回答

自个顶一下!###### 冒冒泡######顶一下!###### 欢迎联系###### 顶顶拉来###### Erlang 游戏服务端开发(可java、C++转) 1人,很早看过 Erlang,貌似对 Java 开发人员来讲,Erlang 的语法有点别扭。 ######这个看个人意向啦。目前做erlang的本来少,差不多都是转的######冒冒泡###### 继续有效######9.17就要去啊######顶顶

优选2 2020-06-05 13:12:10 0 浏览量 回答数 0

问题

erlang 语言编写的服务器cowboy 是如何获取请求对象 Req 的?? 400 报错

爱吃鱼的程序员 2020-06-22 23:14:52 0 浏览量 回答数 1

问题

erlang 语言编写的服务器cowboy 是如何获取请求对象 Req 的?? 400 报错

爱吃鱼的程序员 2020-06-02 16:52:34 0 浏览量 回答数 1

回答

我强烈推荐标准Erlang发行版附带的Erlang模式。我整理了一个“开箱即用”的Emacs配置,其中包括: 语法高亮和上下文相关的缩进 动态编译,动态突出显示错误 集成的Erlang外壳 和更多.... 您可以在此处浏览我的GitHub存储库: http://github.com/kevsmith/hl-emacs

游客ufivfoddcd53c 2020-01-03 18:39:58 0 浏览量 回答数 0

问题

Erlang怎么写带有Bom的utf8文件:报错

kun坤 2020-06-14 09:36:18 0 浏览量 回答数 0

问题

设置一个Erlang开发环境

游客ufivfoddcd53c 2020-01-03 18:39:38 0 浏览量 回答数 1

问题

[@talishboy][¥20]Java如何与Erlang进行节点通信?

黄二刀 2019-12-01 19:28:05 482 浏览量 回答数 1

问题

erlang的一个问题? 400 报错

爱吃鱼的程序员 2020-06-01 14:53:16 19 浏览量 回答数 1

问题

erlang的一个问题? 400 报错

优选2 2020-06-04 17:04:09 2 浏览量 回答数 1

问题

erlang的一个问题? 400 报错

爱吃鱼的程序员 2020-05-29 16:47:44 0 浏览量 回答数 1

问题

警告:erlang-21.3.8.6-1.el7.x86_64.rpm: 头V4 RSA/SHA1

游客pklijor6gytpx 2019-12-01 21:49:26 9 浏览量 回答数 0

回答

BIF(built-in functions) 顾名思义,就是Erlang内建函数。它们通常用来完成那此无法用Erlang完成的任务。比如将列表转换为元组或者获取当前的时间和日期。完成这些操作的函数,我们称之为BIF。

世事皆空 2019-12-02 01:07:22 0 浏览量 回答数 0

问题

erlang 语言编写的服务器cowboy 是如何获取请求对象 Req 的? 400 请求出错 

黄一刀 2020-05-29 19:54:54 0 浏览量 回答数 1

问题

已经安装了erlang20,安装rabbitmq还是报错?报错

爱吃鱼的程序员 2020-06-06 15:11:54 0 浏览量 回答数 1

回答

据我所知,Prosody 是支持昵称和头像的,哪个 XEP 不清楚。支持数据库存储,具体不清楚,反正有插件机制。保持聊天记录的话可以使用插件搞定。那个我写了一半。语言是 Lua,一般用用还好。管理通过 XMPP 表单完成,无 Web 界面。ejabberd 是 Erlang 写的,所以插件估计也得用 Erlang 写了。昵称和头像肯定是支持的。我在使用中遇到这样个问题:它的数据接收有些不及时,在 socket 的接收缓冲区满时客户端连接会断掉。带简单的 Web 界面。以上两个简单配置都不难,配置文件都是以其编写语言(Lua/Erlang)的格式保存的。Openfire 是 Java 写的,配置文件好像是 XML,带 Web 界面。我只配置过一次,不太记得了。在一些讨论 XMPP 的地方不止一次看到 Openfire 有支持不完善的 bug。不建议使用。对了,像这种比较维基百科上一般都有不少信息的,比如这个 https://en.wikipedia.org/wiki/Compari...。

a123456678 2019-12-02 03:12:35 0 浏览量 回答数 0

回答

" 这里有两个插件: <a href=""http://www.oschina.net/home/search?scope=project&q=erlang++eclipse"">http://www.oschina.net/home/search?scope=project&q=erlang++eclipse######<div class=""ref mceNonEditable""> 引用来自#2楼“红薯”的帖子 这里有两个插件: http://www.oschina.net/home/search?scope=project&q=erlang++eclipse 这些我都知道,现在的问题是插件我安装不上去,在其window属性栏里始终找不到erlang,就是因为我去安装这个插件的时候,开头还好,一直是在下载的状态,可是到了最后就出现这个错误!An error occyrred during provisioning.     Failed to prepare partial IU:[R]org.erlide.core 0.8.2.2.201006171111.  就是出现这样的额错误,然后就不了了之了····还是没办法,有什么办法可以解决吗?###### 装不上插件是常有的事,没有良丹妙药,只能慢慢琢磨,好好看看官方的文档,是否不支持所使用的Eclipse版本之类的。因为这些插件一般比较少更新,很多不支持新版本Eclipse######  Failed to prepare partial IU:[R]org.erlide.core 0.8.2.2.201006171111. 这个应该是在eclipse-help-install new  software产生的吧,我也遇到过最后不得以改用直接去外面把erlide 下过来然后用建link文件的方式,erlide是erlang面向eclipse最好的选择,现在是0.8.4的版本了,虽然最近开始一直在更新,但还是有很多不稳定的地方,特别是调试上很担心,erlang自己的debugger界面虽然调起来麻烦,但却很稳定可靠。不过对用惯了eclipse的人来说erlide还是值得期待的,基本上不会出什么大差错,希望erlide快快升级,该作者在沉寂一段时间后又开始继续研究了。 http://sourceforge.net/projects/erlide/###### 加入他们的mail list ,昨天我通过这种方式就完成了安装与调试,也就是基本完成了环境的搭配了。###### 不错,"

montos 2020-05-31 12:02:26 0 浏览量 回答数 0

回答

这里有两个插件: http://www.oschina.net/home/search?scope=project&q=erlang++eclipse###### 引用来自#2楼“红薯”的帖子 这里有两个插件: http://www.oschina.net/home/search?scope=project&q=erlang++eclipse 这些我都知道,现在的问题是插件我安装不上去,在其window属性栏里始终找不到erlang,就是因为我去安装这个插件的时候,开头还好,一直是在下载的状态,可是到了最后就出现这个错误!An error occyrred during provisioning.     Failed to prepare partial IU:[R]org.erlide.core 0.8.2.2.201006171111.  就是出现这样的额错误,然后就不了了之了····还是没办法,有什么办法可以解决吗?######装不上插件是常有的事,没有良丹妙药,只能慢慢琢磨,好好看看官方的文档,是否不支持所使用的Eclipse版本之类的。因为这些插件一般比较少更新,很多不支持新版本Eclipse###### Failed to prepare partial IU:[R]org.erlide.core 0.8.2.2.201006171111. 这个应该是在eclipse-help-install new  software产生的吧,我也遇到过最后不得以改用直接去外面把erlide 下过来然后用建link文件的方式,erlide是erlang面向eclipse最好的选择,现在是0.8.4的版本了,虽然最近开始一直在更新,但还是有很多不稳定的地方,特别是调试上很担心,erlang自己的debugger界面虽然调起来麻烦,但却很稳定可靠。不过对用惯了eclipse的人来说erlide还是值得期待的,基本上不会出什么大差错,希望erlide快快升级,该作者在沉寂一段时间后又开始继续研究了。 http://sourceforge.net/projects/erlide/######加入他们的mail list ,昨天我通过这种方式就完成了安装与调试,也就是基本完成了环境的搭配了。######不错,

kun坤 2020-05-31 21:43:51 0 浏览量 回答数 0

回答

这里有两个插件: http://www.oschina.net/home/search?scope=project&q=erlang++eclipse###### 引用来自#2楼“红薯”的帖子 这里有两个插件: http://www.oschina.net/home/search?scope=project&q=erlang++eclipse 这些我都知道,现在的问题是插件我安装不上去,在其window属性栏里始终找不到erlang,就是因为我去安装这个插件的时候,开头还好,一直是在下载的状态,可是到了最后就出现这个错误!An error occyrred during provisioning.     Failed to prepare partial IU:[R]org.erlide.core 0.8.2.2.201006171111.  就是出现这样的额错误,然后就不了了之了····还是没办法,有什么办法可以解决吗?###### 装不上插件是常有的事,没有良丹妙药,只能慢慢琢磨,好好看看官方的文档,是否不支持所使用的Eclipse版本之类的。因为这些插件一般比较少更新,很多不支持新版本Eclipse######  Failed to prepare partial IU:[R]org.erlide.core 0.8.2.2.201006171111. 这个应该是在eclipse-help-install new  software产生的吧,我也遇到过最后不得以改用直接去外面把erlide 下过来然后用建link文件的方式,erlide是erlang面向eclipse最好的选择,现在是0.8.4的版本了,虽然最近开始一直在更新,但还是有很多不稳定的地方,特别是调试上很担心,erlang自己的debugger界面虽然调起来麻烦,但却很稳定可靠。不过对用惯了eclipse的人来说erlide还是值得期待的,基本上不会出什么大差错,希望erlide快快升级,该作者在沉寂一段时间后又开始继续研究了。 http://sourceforge.net/projects/erlide/###### 加入他们的mail list ,昨天我通过这种方式就完成了安装与调试,也就是基本完成了环境的搭配了。###### 不错,

kun坤 2020-06-14 06:25:48 0 浏览量 回答数 0

回答

这里有两个插件: http://www.oschina.net/home/search?scope=project&q=erlang++eclipse###### 引用来自#2楼“红薯”的帖子 这里有两个插件: http://www.oschina.net/home/search?scope=project&q=erlang++eclipse 这些我都知道,现在的问题是插件我安装不上去,在其window属性栏里始终找不到erlang,就是因为我去安装这个插件的时候,开头还好,一直是在下载的状态,可是到了最后就出现这个错误!An error occyrred during provisioning.     Failed to prepare partial IU:[R]org.erlide.core 0.8.2.2.201006171111.  就是出现这样的额错误,然后就不了了之了····还是没办法,有什么办法可以解决吗?###### 装不上插件是常有的事,没有良丹妙药,只能慢慢琢磨,好好看看官方的文档,是否不支持所使用的Eclipse版本之类的。因为这些插件一般比较少更新,很多不支持新版本Eclipse######  Failed to prepare partial IU:[R]org.erlide.core 0.8.2.2.201006171111. 这个应该是在eclipse-help-install new  software产生的吧,我也遇到过最后不得以改用直接去外面把erlide 下过来然后用建link文件的方式,erlide是erlang面向eclipse最好的选择,现在是0.8.4的版本了,虽然最近开始一直在更新,但还是有很多不稳定的地方,特别是调试上很担心,erlang自己的debugger界面虽然调起来麻烦,但却很稳定可靠。不过对用惯了eclipse的人来说erlide还是值得期待的,基本上不会出什么大差错,希望erlide快快升级,该作者在沉寂一段时间后又开始继续研究了。 http://sourceforge.net/projects/erlide/###### 加入他们的mail list ,昨天我通过这种方式就完成了安装与调试,也就是基本完成了环境的搭配了。###### 不错,

montos 2020-06-01 12:56:52 0 浏览量 回答数 0

问题

odbc在Erlang都应用?报错

爱吃鱼的程序员 2020-06-14 20:26:32 0 浏览量 回答数 1

问题

win10安装rabbitmq3.7.2报错?报错

爱吃鱼的程序员 2020-06-06 20:55:01 0 浏览量 回答数 1

回答

ECS服务器支持erlang安装的

1935419700987194 2019-12-02 00:47:29 0 浏览量 回答数 0

回答

非常期待Erlang版的!

杨冬芳 2019-12-02 03:01:02 0 浏览量 回答数 0

回答

有点erlang的感觉。######

优选2 2020-06-09 10:37:23 0 浏览量 回答数 0
阿里云大学 云服务器ECS com域名 网站域名whois查询 开发者平台 小程序定制 小程序开发 国内短信套餐包 开发者技术与产品 云数据库 图像识别 开发者问答 阿里云建站 阿里云备案 云市场 万网 阿里云帮助文档 免费套餐 开发者工具 企业信息查询 小程序开发制作 视频内容分析 企业网站制作 视频集锦 代理记账服务 2020阿里巴巴研发效能峰会 企业建站模板 云效成长地图 高端建站