开发者社区> 问答> 正文

linux 安装eclipse的安装,JRE出现错误,怎么破

杨冬芳 2016-07-13 17:05:49 841

screenshot
linux 安装eclipse的安装,JRE出现错误,怎么破

Java Linux Android开发
分享到
取消 提交回答
全部回答(1)
  • 杨冬芳
    2019-07-17 19:55:51

    su
    用管理员的身份运行试试最好用ubuntu自带的openjdk呀,sudo apt-get install openjdk-6-jre。不要太执着一个特定的安装包,能解决问题才好

    没有看到出错的图片,你的eclipse安装的根目录下面有jre的文件夹不?如果没有的话从Java安装包下面拷贝一个放到eclipse安装的根目录下试试,
    然后全部把eclipse文件夹下面的权限设置成你的当前的用户和用户组,然后再试试看行不?

    0 0

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题