ubuntu14.04 安装执行 sudo apt-get update 的无法链接错误-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

ubuntu14.04 安装执行 sudo apt-get update 的无法链接错误

2016-06-20 15:53:32 3230 1

报错信息的一个截图
screenshot我之前设置的dns 解析到8.8.8.8(主) 和 223.5.5.5 尝试几次修改之后 都不行 不知道要怎么办了?

解决问题的时候发现:选择最佳服务器 未找到服务器错误

觉得两者有什么联系
screenshot

取消 提交回答
全部回答(1)
  • a123456678
    2019-07-17 19:44:14

    你使用的阿里云 DNS 估计在你的网络环境里无法连接。说实话阿里云 DNS 在我这里也很少正常工作。
    更换 DNS 就可以解决了。

    0 0
相关问答

22

回答

阿里云搭建VPN ,可以连接VPN,但是无法访问外网

斐济被 2017-04-10 10:18:11 79131浏览量 回答数 22

57

回答

为阿里云ECS(CentOS6)配置IPv6隧道地址

dongshan8 2016-11-09 21:28:23 71678浏览量 回答数 57

57

回答

为阿里云ECS(CentOS7)配置IPv6隧道地址

dongshan8 2016-06-17 13:51:32 104959浏览量 回答数 57

7

回答

负载均衡SLB常见咨询问题(持续连载至2015年11月)

qilu 2014-12-15 14:08:06 79537浏览量 回答数 7

8

回答

如何迁移网站

随歌 2014-07-10 12:16:29 78757浏览量 回答数 8

18

回答

阿里云开放端口权限

xcxx 2016-07-20 15:03:33 646763浏览量 回答数 18

38

回答

安全组详解,新手必看教程

我的中国 2017-11-30 15:23:46 259826浏览量 回答数 38

103

回答

为阿里云ECS(Windows 2012)创建IPv6隧道地址

dongshan8 2016-06-09 16:40:16 101860浏览量 回答数 103

23

回答

【云服务器分享】网站访问速度快才是硬道理

dreamdoo 2012-10-15 10:15:02 85361浏览量 回答数 23

37

回答

【云服务器教程征集令】这个六一阿里云邀您来吐槽!

fanyue88888 2012-06-01 18:55:41 113979浏览量 回答数 37
+关注
0
文章
14879
问答
问答排行榜
最热
最新
相关电子书
更多
《2021云上架构与运维峰会演讲合集》
立即下载
《零基础CSS入门教程》
立即下载
《零基础HTML入门教程》
立即下载