开发者社区> 问答> 正文

SIGXCPU CPU time limit exceeded 是什么意思?

碰到过N次这种问题。每次都是到openssl.org下载source包。然后编译的时候指定

--openssl=/data/download/openssl-1.0.1e
然后才能顺利通过。

不仅仅是openssl,比如还有zlib、lua。

今天编译tengine又碰到这问题。无奈。又是下载源码包,然后编译的时候指定目录编译。

这是为毛?

=====补充,以下方案也不行

apt-get install openssl
apt-get install zlib1g-dev
apt-get install liblua50-dev
然后lua,可以进入lua控制台。
openssl,也可以进入openssl控制台

然后就是在编译软件的时候提示找不到openssl、lua等库。

展开
收起
a123456678 2016-06-16 15:44:02 3467 0
1 条回答
写回答
取消 提交回答
  • 在 Debian 6 下确认 ... 你需要安装的真的只有 libssl-dev ... 甚至连 openssl 都不需要 ...

    然后直接 configure 就可以通过 ...

    2019-07-17 19:41:06
    赞同 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
RDS SQL Server CPU高使用率性能优化 立即下载
低代码开发师(初级)实战教程 立即下载
阿里巴巴DevOps 最佳实践手册 立即下载