安装android ADT报错,关于DDMS和Traceview这两工具的-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

安装android ADT报错,关于DDMS和Traceview这两工具的

安装android ADT的时候,提醒说Android Traceview和Android DDMS将会被忽略,因为这两工具新版本的已经安装了(之前安装ADT18的时候安装的),想请教一下如何删除已经安装的工具,因为ADT想换低版本一点的,一直报错
screenshot

展开
收起
爵霸 2016-06-13 09:37:40 1674 0
1 条回答
写回答
取消 提交回答
  • 爵霸

    Eclipse>about ADT>install Detail 找到Android前缀的删除,然后你在重新安装新版本的ADT

    2019-07-17 19:35:05
    赞同 展开评论 打赏
问答排行榜
最热
最新
相关电子书
更多
Android组件化实现
立即下载
蚂蚁聚宝Android秒级编译—— Freeline
立即下载
Android插件化:从入门到放弃
立即下载