MyEclipse2015发布时报错加载不了tomcat,什么原因?-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

MyEclipse2015发布时报错加载不了tomcat,什么原因?

落地花开啦 2016-06-03 18:55:31 1983

用MyEclipse创建一个web 项目, 然后发布的时候就报了错,但是之前是可以发布的,今天一下子就不可以了。

这是报错的内容

Could not load the Tomcat server configuration at ServersMyEclipse Tomcat v7.0-config. The configuration may be corrupt or incomplete.
Could not load the Tomcat server configuration at ServersMyEclipse Tomcat v7.0-config. The configuration may be corrupt or incomplete.

请各位大神帮忙一下。急急急

应用服务中间件
分享到
取消 提交回答
全部回答(1)
  • 落地花开啦
    2019-07-17 19:27:06

    MyEclipse自带tomcat有问题,重新导入一个server吧

    0 0

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题