开发者社区> 问答> 正文

MyEclipse,tomcat6.0和win7的兼容问题

装上win7后,MyEclipse下启动tomcat6.0存在不兼容的问题。

java.io.FileNotFoundException: D:\tomcat\conf\tomcat-users.xml.new (拒绝访问。)

不知道该如何解决,在xp环境下没有问题。求助

展开
收起
落地花开啦 2016-03-23 16:40:40 1969 0
1 条回答
写回答
取消 提交回答
  • 喜欢技术,喜欢努力的人

    应该是win7下权限设置的问题!

    试试修改文件夹的权限

    2019-07-17 19:11:31
    赞同 展开评论 打赏
问答分类:
问答标签:
问答地址:
问答排行榜
最热
最新

相关电子书

更多
Apache Tomcat 的云原生演进 立即下载
低代码开发师(初级)实战教程 立即下载
阿里巴巴DevOps 最佳实践手册 立即下载

相关实验场景

更多