tomcat6.0.20+jsf不能运行,什么原因?-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

tomcat6.0.20+jsf不能运行,什么原因?

2016-03-23 16:00:24 1649 1

4
5

6.0.1+tomcat6.0.13+jsf开发个程序,在MyEclipse 6.0.1测试都可以运行。打包成war后在tomcat6.0.13中就不能运行,郁闷死了

取消 提交回答
全部回答(1)
  • 落地花开啦
    2019-07-17 19:11:23

    应用启动是正常的,出现 404 错误,估计是你没访问到这个应用

    0 0
+关注
落地花开啦
喜欢技术,喜欢努力的人
0
文章
7824
问答
问答排行榜
最热
最新
相关电子书
更多
《2021云上架构与运维峰会演讲合集》
立即下载
《零基础CSS入门教程》
立即下载
《零基础HTML入门教程》
立即下载