开发者社区> 问答> 正文

关于Android应用在高API上反而不兼容

爵霸 2016-03-20 09:31:05 900

最近在练习写一个锁屏应用,在Android4.4下(小米)和模拟器下测试正常,在Android5.1下(一加手机)反而不能用,无法弹出激活设备管理器的页面。

请问如何解决?

另外我的SDK没有更新,不知这是否问题根源。

API 开发工具 Android开发
分享到
取消 提交回答
全部回答(1)
  • 爵霸
    2019-07-17 19:08:37

    应该是版本兼容问题,手机版本太多了,系统都改了

    0 0

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题