请问robomongo客户端支持mongo3吗?-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

请问robomongo客户端支持mongo3吗?

7
我是安装的mongo3,用mongovue就可以连接到本地的Mongo,但是用robomongo这个客户端就连接不上。百度了一下,有人说robomongo不支持mongo3,不知道是不是真的。求解答

展开
收起
落地花开啦 2016-02-26 14:04:52 2017 0
1 条回答
写回答
取消 提交回答
  • 落地花开啦
    喜欢技术,喜欢努力的人

    在robomongo官网看到可免费下载的Robomongo的0.9.0 rc4 已经支持mongoDB 3.2,可以连接带用户验证的库了

    2019-07-17 18:48:11
    赞同 展开评论 打赏
问答排行榜
最热
最新
相关电子书
更多
Data as a Service - 数据即服务 -- MongoDB⾼级应⽤模式
立即下载
《阿里云数据库 MongoDB 专属集群版》
立即下载
低代码开发师(初级)实战教程
立即下载