ace python项目中,在requirements.txt中填写的oss2安装失败,具体如下-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

ace python项目中,在requirements.txt中填写的oss2安装失败,具体如下

yirun-asdf 2016-01-14 14:07:01 3755

日志中打印如下:
··· ···
Install dependencies oss2
You are using pip version 6.1.1, however version 7.1.2 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.
Collecting oss2
Could not find a version that satisfies the requirement oss2 (from versions: )
No matching distribution found for oss2

然后就是项目启动失败
前段时间还可以安装的,最近部署的时候就说找不到版本了。烦请尽快解决一下。

Python
分享到
取消 提交回答
全部回答(1)
  • jason丶
    2019-07-17 18:24:33

    你升级下pip install --upgrade pip 这不是提示你了吗

    0 1
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题
推荐课程