请问,怎么升级php5.4版本,环境linux+apache+php-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

请问,怎么升级php5.4版本,环境linux+apache+php

爱映疯wp 2016-01-22 13:20:30 6260
环境是阿里云一键安装包,安装的,该什么升级php到5.4






上面是默认的php版本,用rpm -qa | grep yum*命令查询如图




该什么用,求教。
PHP
分享到
取消 提交回答
全部回答(4)
  • 马尔代夫r
    2018-12-14 15:55:31
    Re请问,怎么升级php5.4版本,环境linuxapachephp
    你好,你升级好了么?我现在是5.2.17版本的。有没有升级操作说明。我用的是Discuz
    0 0
  • 玩站网
    2016-01-24 15:16:46
    可以看我视频,似乎传上去了。关于一个服务器多版本php运行。
    0 0
  • 爱映疯wp
    2016-01-22 15:52:52
    回 1楼(西秦) 的帖子
    请问,这个看不懂,为什么阿里云安装的php版本里面就只有5个文件夹,而我网上下的php版本有好多文件夹


    -------------------------

    回 3楼(玩站网) 的帖子
    收藏了
    0 0
  • 西秦说云
    2016-01-22 15:41:54
    您可以试试使用其他环境,或者尝试手动编译PHP5.4到原有路径上
    0 0
添加回答
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题