【漏洞公告】Struts2(S2-049)拒绝服务漏洞-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

【漏洞公告】Struts2(S2-049)拒绝服务漏洞

正禾 2017-07-12 14:55:19 5824

2017年7月7日,Struts曝出中危漏洞, [font="]在一定条件下通过该漏洞造成拒绝服务攻击 ,存在一定的安全风险
具体详情如下:                                                                                                      
漏洞编号:
暂无
漏洞名称:
Struts2(S2-049)拒绝服务漏洞
官方评级:
中危
漏洞描述:
当开发人员在Struts框架中使用Spring AOP例如Spring Security来做权限控制的时候,利用该漏洞,可能实现拒绝服务。
漏洞利用条件和方式:
使用Spring Security,并且认证成功的情况下。
漏洞影响范围:
Struts 2.5-Struts 2.5.10.1
漏洞检测:
开发人员判断是否在Struts2中使用Spring Security来控制访问权限。
漏洞修复建议(或缓解措施):
目前官网还未发布最新版本,建议持续关注
情报来源:
  • http://mp.weixin.qq.com/s/barErIxahairmD72vpBnSg








安全 Java 数据安全/隐私保护 Spring
分享到
取消 提交回答
全部回答(0)
+ 订阅

云安全开发者的大本营

推荐文章
相似问题