开发者社区> 问答> 正文

新手求助.PHP版本升级.求大神帮助下;

小爱丶 2015-12-01 10:38:31 3862
我的是云服务ECS.现在遇到一个问题就是生成APP版本后“无应答”要求PHP版本要高于5.3,但是我一看是5.2的版本

因为是小白,最开始有买过PW64位.一键部署。

但是可惜的我还没弄明白,所以找人重新装了一次。但是没有用这个环境;


所以今天我才发现,PHP版本过低,所有想升级,咨询了一下,要问空间商能不能帮帮我,还是我需要怎么做,真的是小白,完全是摸石头过河;谢谢啦!
我的应该是linnu系统,云服务器,还需要我提供什么信息么?




(主要解决此问题。服务器无应答,所有无法登录)
PHP
分享到
取消 提交回答
全部回答(3)
添加回答

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题
推荐课程