mysql workbench 6.3无法连接阿里云里的rds-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

mysql workbench 6.3无法连接阿里云里的rds

geniuswong 2015-11-20 16:52:44 8063
我在mac os和windows 10上安装了最新版本的mysql workbench 6.3,连接我自己centos服务器上安装的mysql 5.6.27没有问题。但连接阿里云里的rds中的mysql 5.6总是提示:ssl connection error:protocol version mismatch。但用navicat for mysql连接又正常。

关系型数据库 MySQL Linux 网络安全 iOS开发 MacOS Windows RDS
分享到
取消 提交回答
全部回答(1)
  • 飞翔的菜鸟
    2015-11-20 17:53:17
    Remysql workbench 6.3无法连接阿里云里的rds
    你的RDS 在哪个区的
    0 0
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题