开发者社区> 问答> 正文

【漏洞公告】CVE-2017-7525:Apache S2-055反序列化漏洞

正禾 2017-12-01 17:36:48 17451
2017年12月01日,Apache官方公告S2-055漏洞,CVE编号为CVE-2017-7525,在 Jackson JSON库中存在漏洞,可能会造成反序列化问题。

具体详情如下:
  

漏洞编号:
CVE-2017-7525
漏洞名称:
Apache S2-055反序列化漏洞
官方评级:
中危
漏洞描述:
在 Jackson JSON库中存在漏洞,可能会造成反序列化问题。
漏洞利用条件和方式:
通过PoC直接远程利用。
PoC状态:
未公开
漏洞影响范围:
Struts 2.5 - Struts 2.5.14
漏洞检测:
开发人员检查是否使用了受影响版本范围内的Struts软件。
漏洞修复建议(或缓解措施):
  • 升级到 Struts 2.5.14.1。

情报来源:
  • https://cwiki.apache.org/confluence/display/WW/S2-055













JSON 安全 Java Apache 数据格式
分享到
取消 提交回答
全部回答(0)

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题