由于开发环境问题,我需要整合apache2.4和tomcat8,遇到问题-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

由于开发环境问题,我需要整合apache2.4和tomcat8,遇到问题

2015-03-01 17:59:01 5434
中间件mod_jk,无论使用ubuntu提供的,还是自己编译的,都无法成功通讯,但是apache和tomcat是成功启动了
Ubuntu 中间件 应用服务中间件 Apache
分享到
取消 提交回答
全部回答(2)
  • 2015-03-01 20:01:03
    回1楼dongshan8的帖子
    如果有输出错误信息我也能找到原因,现在处于apache和tomcat都能正常启动,但是没报错

    -------------------------

    Re由于开发环境问题,我需要整合apache2.4和tomcat8,遇到问题
    现在能通讯了,但是tomcat识别不出war包,我把war放到tomcat的webapp目录下,访问提示404

    -------------------------

    回3楼dongshan8的帖子
    错误是:
    Message:        
    FAIL - Application at context path /jenkins could not be started
    这个包在本地测试是正常的,环境也一样
    0 0
  • dongshan8
    2015-03-01 18:33:05
    Re由于开发环境问题,我需要整合apache2.4和tomcat8,遇到问题
    楼主您好,

    作为一个tomcat的门外汉,我虽然听不明白您指的是什么。

    但还是想,如果您能提供出错信息输出,那应该有帮助的。

    祝您生活愉快。

    -------------------------

    回2楼迷的帖子
    您好,

    那您提到的“都无法成功通讯”,能完整地描述吗?别人怎么样才能重现您遇到情况,如要安装什么系统版本,哪些软件版本等等。

    祝您工作顺利。
    0 0
添加回答
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题