微软15年1月安全公告——Windowstelnet远程代码执行严重漏洞-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

微软15年1月安全公告——Windowstelnet远程代码执行严重漏洞

少丰 2015-01-14 15:00:21 8163


微软已于2015年1月13日发布1月安全公告,本次公告共发布8个补丁,其中1个为严重级别,具体为:


MS15-002(严重),Windows Telnet 服务中的漏洞可能允许远程执行代码 (3020393)


详情如下,请大家关注~


已确认被成功利用的软件和系统


Windows Server 2003
Windows Vista
Windows Server 2008
Windows 7
Windows Server 2008 R2
Windows 8 和 Windows 8.1
Windows Server 2012 和 WindowsServer 2012 R2
服务器核心安装选项
详见微软公告
https://technet.microsoft.com/zh-CN/library/security/ms15-002.aspx


漏洞描述


此安全更新可解决 Microsoft Windows 中一个私下报告的漏洞。 如果攻击者向受影响的 Windows Server 发送特殊设计的数据包,此漏洞可能允许远程执行代码。 默认情况下,Telnet 不会安装在任何受影响的操作系统版本上。仅手动安装此服务的客户可能容易受到攻击。


建议修补方案


微软已发布补丁MS15-002,补丁下载地址:



https://technet.microsoft.com/zh-CN/library/security/ms15-002.aspx




注:其余7个“重要”级别补丁:


MS15-001(重要)Windows 应用程序兼容性缓存中的漏洞可能允许特权提升 (3023266)


MS15-003(重要)Windows User Profile Service 中的漏洞可能允许特权提升 (3021674)


MS15-004(重要)Windows 组件中的漏洞可能允许特权提升 (3025421)


MS15-005(重要)网络位置感知服务中的漏洞可能允许安全功能规避 (3022777)


MS15-006(重要)Windows 错误报告中的漏洞可能允许安全功能规避 (3004365)


MS15-007(重要)在网络策略服务器 RADIUS 实施中的漏洞可能导致拒绝服务 (3014029)


MS15-008(重要)Windows 内核模式驱动程序中的漏洞可能允许特权提升 (3019215)











缓存 安全 Windows
分享到
取消 提交回答
全部回答(0)
+ 订阅

云安全开发者的大本营

推荐文章
相似问题