centos5.8yum安装很多安装不起我之前自己安装的也是5.8的谁帮我解决下-问答-阿里云开发者社区-阿里云

开发者社区> 用户新> 正文

centos5.8yum安装很多安装不起我之前自己安装的也是5.8的谁帮我解决下

2014-06-01 01:47:51 8999 4
centos 5.8 yum安装很多安装不起  我之前自己安装的也是5.8的 谁帮我解决下 我买了3台主机 没法用了 阿里云支持定制安装系统不 阿里云的centos5.8 查询系统版本是 5.10的
取消 提交回答
全部回答(4)
  • 365代维
    2014-06-01 21:25:28
    Recentos5.8yum安装很多安装不起我之前自己安装的也是5.8的谁帮我解决下
    楼主可以联系我帮你看下。
    0 0
  • ptxkw
    2014-06-01 11:25:02
    查询系统版本是 5.10的
    0 0
  • hxs
    2014-06-01 07:31:35

    修改文件 /etc/yum.conf 将exclude=kernel*前加注释即可解决
    0 0
  • 用户新
    2014-06-01 01:49:10
    Recentos5.8yum安装很多安装不起我之前自己安装的也是5.8的谁帮我解决下
    [root@AY140531221154612757Z home]# rpm -ivh mysql-connector-odbc-3.51.25-0.i386.rpm
    error: Failed dependencies:
            libc.so.6 is needed by mysql-connector-odbc-3.51.25-0.i386
            libc.so.6(GLIBC_2.0) is needed by mysql-connector-odbc-3.51.25-0.i386
            libc.so.6(GLIBC_2.1) is needed by mysql-connector-odbc-3.51.25-0.i386
            libc.so.6(GLIBC_2.1.2) is needed by mysql-connector-odbc-3.51.25-0.i386
            libc.so.6(GLIBC_2.1.3) is needed by mysql-connector-odbc-3.51.25-0.i386
            libc.so.6(GLIBC_2.2) is needed by mysql-connector-odbc-3.51.25-0.i386
            libc.so.6(GLIBC_2.3) is needed by mysql-connector-odbc-3.51.25-0.i386
            libcrypt.so.1 is needed by mysql-connector-odbc-3.51.25-0.i386
            libdl.so.2 is needed by mysql-connector-odbc-3.51.25-0.i386
            libltdl.so.3 is needed by mysql-connector-odbc-3.51.25-0.i386
            libm.so.6 is needed by mysql-connector-odbc-3.51.25-0.i386
            libm.so.6(GLIBC_2.0) is needed by mysql-connector-odbc-3.51.25-0.i386
            libnsl.so.1 is needed by mysql-connector-odbc-3.51.25-0.i386
            libodbc.so.1 is needed by mysql-connector-odbc-3.51.25-0.i386
            libodbcinst.so.1 is needed by mysql-connector-odbc-3.51.25-0.i386
            libpthread.so.0 is needed by mysql-connector-odbc-3.51.25-0.i386
            libpthread.so.0(GLIBC_2.0) is needed by mysql-connector-odbc-3.51.25-0.i386
            libpthread.so.0(GLIBC_2.1) is needed by mysql-connector-odbc-3.51.25-0.i386
            libpthread.so.0(GLIBC_2.2) is needed by mysql-connector-odbc-3.51.25-0.i386
            libpthread.so.0(GLIBC_2.3.2) is needed by mysql-connector-odbc-3.51.25-0.i386
            libz.so.1 is needed by mysql-connector-odbc-3.51.25-0.i386
    1:01:28
    休/ka息 2014/6/1 1:01:28
    http://zyhiii.blog.163.com/blog/static/3199864620134120139937/
    1:06:45
    什么 2014/6/1 1:06:45
    [root@AY140531221155228c51Z home]# sudo yum install unixODBC unixODBC-devel libtool-ltdl libtool-ltdl-devel
    Setting up Install Process
    No package unixODBC available.
    No package unixODBC-devel available.
    No package libtool-ltdl available.
    No package libtool-ltdl-devel available.
    Nothing to do
    [root@AY140531221155228c51Z home]# sudo yum install mysql-connector-odbc
    Setting up Install Process
    No package mysql-connector-odbc available.
    Nothing to do
    [root@AY140531221155228c51Z home]#
    0 0
添加回答
相关问答

29

回答

云计算之路:为什么要选择云计算

cnblogs 2013-03-27 10:22:27 142621浏览量 回答数 29

162

回答

惊喜翻倍:免费ECS+免费环境配置~!(ECS免费体验6个月活动3月31日结束)

豆妹 2014-10-29 17:52:21 222923浏览量 回答数 162

145

回答

【新手入门】云服务器linux使用手册

fanyue88888 2012-11-26 17:14:18 157032浏览量 回答数 145

18

回答

阿里云开放端口权限

xcxx 2016-07-20 15:03:33 642996浏览量 回答数 18

38

回答

安全组详解,新手必看教程

我的中国 2017-11-30 15:23:46 256818浏览量 回答数 38

294

回答

Linux Bash严重漏洞修复紧急通知(已全部给出最终修复方案)

qilu 2014-09-25 13:26:50 431566浏览量 回答数 294

249

回答

阿里云LNAMP(Linux + Nginx + Apache + MySQL + PHP)环境一键安装脚本

云代维 2014-02-14 15:26:06 302548浏览量 回答数 249

97

回答

Redhat/CentOS一键安装web环境全攻略

xiaofanqie 2011-08-11 14:51:38 123170浏览量 回答数 97

40

回答

阿里云ecs从购买到环境搭建和建站!!(phpstudy一件包)

梦丫头 2014-07-29 20:51:49 162048浏览量 回答数 40

24

回答

【精品问答】python技术1000问(1)

问问小秘 2019-11-15 13:25:00 471163浏览量 回答数 24
+关注
0
文章
2
问答
问答排行榜
最热
最新
推荐问答
相关电子书
更多
文娱运维技术
立即下载
《SaaS模式云原生数据仓库应用场景实践》
立即下载
《看见新力量:二》电子书
立即下载