开发者社区> 问答> 正文

jdk5 支持redis吗?

本问题来自云栖社区【阿里Java技术进阶2群】。https://yq.aliyun.com/articles/690084 点击链接欢迎加入社区大社群。

展开
收起
李博 bluemind 2019-05-06 17:40:30 7837 0
7 条回答
写回答
取消 提交回答
  • 不支持,版本太低 1.5只支持32位机器,太过时了

    2020-03-31 19:45:19
    赞同 展开评论 打赏
  • 如果确实需要 jdk5,那 RJC 可能是你唯一的希望,不过这玩意也好多年没更新了: https://github.com/e-mzungu/rjc

    2020-03-26 23:43:13
    赞同 展开评论 打赏
  • 应该是不支持的,版本太低吧

    2020-03-18 17:01:33
    赞同 展开评论 打赏
  • 技术架构师 阿里云开发者社区技术专家博主 CSDN签约专栏技术博主 掘金签约技术博主 云安全联盟专家 众多开源代码库Commiter

    不行的

    2019-11-12 17:24:57
    赞同 展开评论 打赏
  • jdk1.5不支持redis,jdk1.6以上才支持redis

    2019-10-31 10:46:52
    赞同 展开评论 打赏
  • 精于基础,广于工具,熟于业务。

    没有,最低版也要jdk6

    2019-09-02 18:54:25
    赞同 展开评论 打赏
  • 用旧版应该可以吧

    2019-07-17 23:34:49
    赞同 展开评论 打赏
滑动查看更多
问答排行榜
最热
最新

相关电子书

更多
Redis在唯品会的应用实践——架构演进与功能定制 立即下载
微博的Redis定制之路 立即下载
云数据库Redis版的开源之路 立即下载