开发者社区> 问答> 正文

ERROR: could not load library "/usr/pgsql-11/lib/rtpostgis-2.5.so": /lib64/libnss3.so: version `NSS_3.34' not found (required by /lib64/libcurl.so.4) 安装postgis rpm安装,create extension 报这个错误

ERROR: could not load library "/usr/pgsql-11/lib/rtpostgis-2.5.so": /lib64/libnss3.so: version `NSS_3.34' not found (required by /lib64/libcurl.so.4)
安装postgis rpm安装,create extension 报这个错误

本问题来自云栖社区【PostgreSQL技术进阶社群】。https://yq.aliyun.com/articles/690084 点击链接欢迎加入社区大社群。

展开
收起
游客886 2019-04-19 10:14:58 13955 0
1 条回答
写回答
取消 提交回答
  • 我也遇到这个bug了,这是什么意思,怎么解决的? image.png

    2021-02-26 10:30:23
    赞同 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
The Next Gen of PHP 立即下载
Interoperating a Zoo of Data Processing Platforms 立即下载
Borgaonkar-New-Adventures-In-Spying-3G-And-4G-Users-Locate-Track-And-Monitor 立即下载