eclipse远程连接hadoop2.7.7无法实现-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

eclipse远程连接hadoop2.7.7无法实现

H88H1_DZL_I8NUAW_6_F_5
本地wind7的eclipse连接云服上的hadoop2.7.7,看了网上很多hadoop2x-eclipse-plugin插件连接的方法,根据网上说的,我下载了hadoop2.7.7的源码(src),tar(只是解压没有配置)还有我运行在服务器上的hadoop2.7.7集群都放到了本地,hadoop的环境变量配置好了,测试没有问题,ant也没有问题,然后编译插件的时候总是说MapReduce文件夹不存在,我看了build.xml的76行不知道怎么改,哪位大神好心教一下,弄了几天很头痛啊
image

展开
收起
缘分壹道桥 2019-01-21 17:31:33 2814 0
1 条回答
写回答
取消 提交回答
  • 1426694731350515

    路过

    2019-07-17 23:26:06
    赞同 展开评论 打赏
问答标签:
问答地址:
问答排行榜
最热
最新
相关电子书
更多
低代码开发师(初级)实战教程
立即下载
阿里巴巴DevOps 最佳实践手册
立即下载
冬季实战营第三期:MySQL数据库进阶实战
立即下载