开发者社区> 问答> 正文

[@talishboy][¥20]为什么springMVC框架向后兼容性那么差?我把JDK从7升级到JDK8,就报错了,找不到类和方法。

黄二刀 2018-12-16 12:51:48 533

为什么springMVC框架向后兼容性那么差?我把JDK从7升级到JDK8,就报错了,找不到类和方法。

Java
分享到
取消 提交回答
全部回答(1)
  • talishboy
    2019-07-17 23:22:13

    spring框架中大量使用asm技术,但是spring3.x版本依赖的asm版本与jdk8不兼容,升级jdk8的同时可以将spring版本升级到4.x

    0 0

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题