rds_dbsync 不支持msyql 8?-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

rds_dbsync 不支持msyql 8?

今天使用了一下rds_dbsync 数据同步工具,发现不支持,
ERROR: Could not find server version: Master reported unrecognized MySQL version '8'.

展开
收起
最帅大川 2018-08-16 16:15:43 3500 0
1 条回答
写回答
取消 提交回答
  • 奥特曼超人
    KARL-Dujinyang-奥特曼超人。作者目前任职于银狐、泡椒游戏公司,曾任职腾为CTO,CSDN技术专家,曾创办过创业go、造梦工厂、米奇云,万能孵化器等,领域涉及逆向安全专家以及全栈工程师,作者目前出书中。

    是的。

    2019-07-17 23:01:11
    赞同 展开评论 打赏
问答排行榜
最热
最新
相关电子书
更多
云数据库RDS MySQL从入门到高阶
立即下载
PostgresChina2018_曾文旌_阿里云RDS_for_PostgreSQL在PostgreSQL功能和性能改进
立即下载
《阿里云数据库 MongoDB 专属集群版》
立即下载