安装memcache扩展的时候出现这个-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

安装memcache扩展的时候出现这个

2017-10-23 12:13:09 2115 1

Error: Package: php-pecl-memcache-3.0.8-4.el7.x86_64 (base)

       Requires: php(zend-abi) = 20100525-64
       Installed: php-common-5.6.19-1.el7.remi.x86_64 (@remi-php56)
           php(zend-abi) = 20131226-64
       Available: php-common-5.4.16-42.el7.x86_64 (base)
           php(zend-abi) = 20100525-64

Error: Package: php-pecl-memcache-3.0.8-4.el7.x86_64 (base)

       Requires: php(api) = 20100412-64
       Installed: php-common-5.6.19-1.el7.remi.x86_64 (@remi-php56)
           php(api) = 20131106-64
       Available: php-common-5.4.16-42.el7.x86_64 (base)
           php(api) = 20100412-64

You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

取消 提交回答
全部回答(1)
  • dongshan8
    2019-07-17 21:40:36

    题主您好,

    请问您是尝试通过 rpm 来安装的吗?

    好象提示依赖的软件版本有差异喔。

    0 0
相关问答

1

回答

执行什么命令,安装 Apache 服务及其扩展包?

2022-04-14 23:49:14 243浏览量 回答数 1

2

回答

Redis和memcache区别是什么?

2019-11-11 15:27:43 2422浏览量 回答数 2

1

回答

memcache连接地址问题

2019-03-14 22:18:10 432浏览量 回答数 1

1

回答

Apache Flink:keyby和window运算符

2018-11-28 16:22:04 4281浏览量 回答数 1

1

回答

memcached 1.5.6 windows 版本安装

2018-04-23 11:19:09 2844浏览量 回答数 1

1

回答

安装memcached却编译出错

2016-06-22 14:28:15 2673浏览量 回答数 1

1

回答

findByCache中的“key”是什么

2016-06-02 10:35:43 1500浏览量 回答数 1

4

回答

求一份 linux php5.6.9 安装Memcache教程

2015-12-06 00:55:21 7133浏览量 回答数 4

5

回答

Memcache高速缓存部署方案!

2014-06-11 14:24:19 16716浏览量 回答数 5

4

回答

PHPv5.2.17安装Memcache哪个版本

2013-08-05 13:07:43 5114浏览量 回答数 4
+关注
0
文章
2
问答
问答排行榜
最热
最新
相关电子书
更多
低代码开发师(初级)实战教程
立即下载
阿里巴巴DevOps 最佳实践手册
立即下载
冬季实战营第三期:MySQL数据库进阶实战
立即下载